Reply
ringerthrawn
Posts: 4
Registered: ‎12-29-2008

WRT310n wireless speed settings

[ Edited ]
I have used the standard settings (standard channel 11, beacon 50, dtim 2, 2306 and 2307, and WPA2 personal encryption) on my new WRT310n router. I have a laptop with a builtin N card that is getting 130 Mbps. I bought a WEC600n card that I am taking back since it never went above 20 Mbps while the laptops builtin G card was getting 54 Mbps. My question is in regards to the N only settings in router. Why is the router advertised up to 300 Mbps when the N settings only go up to setting # 15 which is 130 Mbps - which just happens to coincide with my results on my builtin N card?
Message Edited by ringerthrawn on 12-30-2008 04:48 PM
vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: WRT310n wireless speed settings

- Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bits.Leave the passphrase blank, don't type in anything...
Under WEP Key 1 type in any 10 numbers please(numbers only and no letters) and click on save settings...
Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network.Now try if you could see the Wireless Network Name/SSID and try to connect...

Click on Advanced Wireless
settings>>Change the Beacon Interval to 75 >>Change the Fragmentation...
Threshold to 2304 Change the RTS Threshold to 2307 >>Click on "Save Settings"...DTM Internal should be 1...
Now see if you can locate your Wireless Network and attempt to connect...It should give you good speed...
Marc-Antoine
Posts: 1
Registered: ‎05-04-2011

Re: WRT310n wireless speed settings

[ Edited ]

Hi,

I have the same problem, my WRT310N won't go to 300 Mbit/s (only goes to 144 Mbit/s). I did all the procedure and I went from 144 Mbit/s to 54 Mbit/s. Is it possible that there is an error somewhere ? Also, I don't have the "Radio Band Wide-40MHz" option, only the "Auto 20-40 MHz", which locks the channel options to "Auto", so I can't choose "9". Also, I don't have "wide" and "standard" channel options, but only "channel".

Thanks !