Showing results for 
Search instead for 
Do you mean 
Reply
waqary
Posts: 2
Registered: ‎02-26-2008

WRT54G Remote Access

Hi there, I want to use my home pc from out side. I am using Radmin software to access romtely. When i use Router then it does not connect but if i only use modem then it connect. Bellow is a faq which i copied from Radmin site.
Q: I'm behind a router and don't have public IP address. What can I do? A: Several situations are possible:
  • Your computers are in an internal network behind a NAT based router. Only the router has a public IP address. You can access your internal network computers via the Internet. To do this you need to configure 'Forwarding' on the router/firewall. Configure the router to forward connections from a port on the router to a specific IP address and port (Radmin server's default port is 4899) of the target computer in your internal network. You need to assign a port on the router for every computer you need to access. The router will then forward the connection to your computer in the internal network.
  • Your PCs have real IP addresses but the firewall has its port 4899 closed. In this case you have to open 4899 or use another open port.
  • Radmin Server does not start on the server. Examine the log file on the server for the reason.

Linksys tech support helped me to triggerd port 4899 but it is still not connecting. Any help will be highly appriciated.

Thanks in Advance

vness
Posts: 1,021
Registered: ‎01-09-2008

Re: WRT54G Remote Access

Set a static ip address on the computer, disable triggering and do port forwarding.
______________________________________________
The box said windows xp or better... So I installed Linux!

waqary
Posts: 2
Registered: ‎02-26-2008

Re: WRT54G Remote Access

Well finaly, here what i did, forward and triggered both, used the ip address of the modem but not what router is giving. Every thing is fine now.