Posts: 4
Registered: ‎01-03-2010
Accepted Solution

WRT54G V8 Can't connect to web based setup page?

[ Edited ]

Earlier I reset my router and was able to use to visit the web based setup page while trying to re-establish a home network now that I have a new computer using Windows 7 which can not use the easylink advisor. I was able to get on the page to update my SSID and WEP key. But when my wireless devices were still having problems connecting to the internet I tried to go back to the page and found that I can't get it to connect, though my desktop is able to connect to other internet sites just fine.


Does anyone know what i can be doing wrong? I am using Verizon DSL. I was able to ping the router and all tests showed that it was connected fine, yet I still cannot get on the setup page and my laptop still can't connect to the network. I have tried resetting the router again, and still nothing. And yes, I have gone through numerous power cycles. I also tried going though the network map on my computer, but the computer says it was unable to create a map for it even though at the time I had it listed as a Home network.

Message Edited by TaiShan on 01-03-2010 07:06 PM
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT54G V8 Can't connect to web based setup page?

[ Edited ]

Wireless connections to  often fail.  When accessing the router setup pages, always use a computer that is wired to the WRT54G.


If the above does not solve your problem, then here are my other tips for viewing the router setup pages:


You do not need an Internet connection. The router's "web pages" are built into the router.
Use Internet Explorer, it usually works.
JavaScript must be enabled.
Use a computer that is wired to the router.
In the non-working computer, temporarily turn off your software firewall.

Point your browser to , then login to your router. Your user name should be left blank. Your password is "admin" (with no quotes), unless you changed it.

If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.

Some Zone Alarm users have reported that adding to their list of "trusted" addresses fixed the problem. This trick might also work with other firewalls.

If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker, and the Ad blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.

If you cannot get anything at then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it ? Point your browser to the "Default Gateway", then login to your router.

If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Report back with this problem, and also state the make and exact model number of your modem (not the router).

If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.

If all of the above tips fail, then reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system.  The router should work, but you will need to setup your router again from scratch.  If you saved a router configuration file, DO NOT use it.

If you still have trouble, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.

Message Edited by toomanydonuts on 01-03-2010 10:54 PM
Posts: 2,829
Registered: ‎09-07-2006

Re: WRT54G V8 Can't connect to web based setup page?

I agree with toomanydonuts and all the suggestion provided by him..Try all the steps given by him and it should work.
Posts: 4
Registered: ‎01-03-2010

Re: WRT54G V8 Can't connect to web based setup page?

Thanks for the help!


My computer had some weird IP address listed, DHCP was disabled. I fixed that and managed to get to the set up page. Here's keeping my fingers crossed that things will continue to go well as I try to get my home network working again.

Posts: 3
Registered: ‎03-24-2010

Re: WRT54G V8 Can't connect to web based setup page?

i've been having this problem ever since i tried to upgrade the firmware.  something happened in the middle of uploading the firmware where the internet was disconnected and the firmware was not able to go through.  i was able to hard reset the router and get everything to work - wired and wireless.  however i cannot seem to abel to get into the router's settings page through in my browser.  when i try, sometimes it will prompt me for a login and sometimes it does not, but every time, it will do something and my internet will stop working.  i can successfully ping my IP address, the lights are all working - power, WLAN, internet.  


what is going on?