Showing results for 
Search instead for 
Do you mean 
Reply
andy17x
Posts: 2
Registered: ‎05-09-2007

WRT54G - default IP address appears to connect to another router

I have just moved into a flat, and there is already a few protected Wireless networks.

When I try to connect using the default IP http://192.168.1.1/ it tries to connect "MT882" and not "WRT54G".

Any ideas so I can set up a protected wireless connections?
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT54G - default IP address appears to connect to another router

[ Edited ]
You are connecting wirelessly to your neighbor's router.
Use a computer that is wired to your router.
 
Also, you need to give your network a unique SSID.  Do not use "linksys".  Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.   Retest the system, and make sure your wireless Internet connection still works.

 
To set up your wireless, at first, leave the router at its default settings (except for the new SSID mentioned above), and then use your pc to connect wirelessly to the router. Test your wireless Internet connection and make sure it is working correctly. You must have a properly working wireless connection before setting up wireless security.

To set up wireless security, you must use a computer that is wired to the router.

Where to find the router settings: The router's login password is usually on one of the "Administration" pages. The other settings are all found in the "Wireless" section of the router's setup pages, located at 192.168.1.1

To implement wireless security, you need to do one step at a time, then verify that you can still connect your wireless computer to the router.

Next, encrypt your wireless system using the highest level of encryption that all of your wireless devices will support. Common encryption methods are:

WEP - poor (see note below)
WPA (sometimes called PSK) - good
WPA2 (sometimes called PSK2) - best

WPA and WPA2 sometimes come in versions of "personal" and "enterprise". Most home users should use "personal". Also, if you have a choice between AES and TKIP, and your wireless equipment is capable of both, choose AES. With any encryption method, you will need to supply a key (sometimes called a "password" ).

The wireless devices (computers, printers, etc.) that you have will need to be set up with the SSID, encryption method, and key that matches what you entered in the router.

Retest your system and verify that your wireless Internet connection is still working correctly.

For additional security, on many routers, you can limit wireless access to just the MAC addresses of the wireless devices that you own. If possible, you should also use this feature.

And don't forget to give your router a new login password.

Picking Passwords (keys): You should never use a dictionary word as a password. If you use a dictionary word as a password, even WPA2 can be cracked in a few minutes. When you pick your login password and encryption key (or password or passphrase) you should use a random combination of capital letters, small letters, and numbers. A login password, should be 12 characters or more. WPA and WPA2 passwords should be at least 32 characters.

Most home users should have their routers set so that "remote management" of the router is disabled. If you must have this option enabled, then your login password must be increased to a minumum of 24 random characters.

One additional issue is that Windows XP requires a patch to run WPA2. Go to Microsoft Knowledge base, article ID=893357 and it will direct you to the patch.
Sadly, the patch is not part of the automatic Windows XP updates, so lots of people are missing the patch.

Note:
WEP is no longer recommended. The FBI has demonstrated that WEP can be cracked in just a few minutes using software tools that are readily available over the Internet. Even a long random character password will not protect you with WEP. You should be using WPA or preferably WPA2 encryption.

Message Edited by toomanydonuts on 05-09-200704:28 PM

Message Edited by toomanydonuts on 05-09-200704:28 PM

Message Edited by toomanydonuts on 05-09-200704:37 PM

andy17x
Posts: 2
Registered: ‎05-09-2007

Re: WRT54G - default IP address appears to connect to another router

Thanks,

I found however, that the MT880 was in fact the modem that I have connected to the router. It's being very annoying and after managing to log in to the settings not letting me change the IP address.

Any more ideas?
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT54G - default IP address appears to connect to another router

If MT880 is your modem, and it has an address of 192.168.1.1 , then you need to shut down your system, then disconnect the modem.  Then, using a computer wired to the router, change the "Local IP Address" of your router to 192.168.2.1 .  When you change the address and save your settings, you will likely be disconnected from the router --- this is normal.
Then shut down your system and reconnect the modem.  Reboot entire system: modem, router, and computer.
 
Your "modem" is apparently a "modem-router".  Ideally, you can find instructions to place it in "bridge" mode.  If you can locate these instructions, then place the modem-router in "bridge" mode.
-cn0BaAko-
Posts: 73
Registered: ‎05-06-2007

Re: WRT54G - default IP address appears to connect to another router

[ Edited ]
Hi
 
Too knowledgable!! Impressive!! Wish I'll be a master at networking someday. Thanks for the info toomanydonuts.

Message Edited by -cn0BaAko- on 05-10-200709:38 PM

Just helping out... :smileyvery-happy:

"Success usually comes to those who are too busy looking for it"