Posts: 1
Registered: ‎09-29-2008

WRT54G not working with Time Warner

I recently had Time Warner Digital Phone and "All in One" service installed in my mother's house.  Prior to this I only had Road Runner installed.  This change required a new modem.  My Linksys WRT54G  ver. 6 worked perfectly with the previous modem.  The new modem is the Motorola SBV5220
Since the new install I have tried everything.
1) Installed the latest firmware on the router v1.02.5
2) Performed a manual reset on the router and complete power down and power back up.
3) Powered down everything and rebooted entire system.
4) I can ping the router and get a reply so I know the router is functional.
5) My wireles connection manager says I am connected and have an excellent system but I cannot get on the internet.
If I remove the cable from the back of the router and plug into my laptop it works fine.  I am running a Dell D630 with Windows XP.
I have tried everything I can think of and now need some help.
Posts: 1
Registered: ‎09-29-2008

Re: WRT54G not working with Time Warner

I hate to tell you this, but this is an ongoing problem that i have also.  I have done everything but attach my phone to my ear to get tech help from Time Warner too.  The situation apparently is not uncommon with your situation and mine too.  I'm constantly not able to get online wirelessly with a linksys router and a Time Warner modem.  I have a friend that even went so far as to get Time Warner's wireless router, because they told her they wouldn't support any other type.  I don't know what brand it is that Time Warner uses with the VOip set up. But i sure am getting sick and tired of not being able to get online when i want to. I am seriously thinking of other options for internet, phone and cable these days.  I'm totally frustrated and fed up.  The Linksys tech people have always been helpful in getting the router reset for me, but it doesn't last long.  I get thrown off all the's such a pain!!
Posts: 2,634
Registered: ‎09-07-2006

Re: WRT54G not working with Time Warner

It seems that you had not donw any configuration on the router. ..
Try following settings ...
Access the setup page of the router by launching an
Browser and type on the address bar, and press enter. When
it prompts for the username and password, leave the username field
empty and provide password as "admin" (Without quotes)
click on ok.
On the main setup page the ""Internet Connection Type"" should be
on ""Obtain IP Automatically - DHCP “. Click on the Save Settings
Now click on the sub tab ""MAC address clone"".
- Click on enable
Click Clone & click save settings
Check WAN Ip on Status page of router ....
If getting Valid Ip .... try going online
If not ... power cycle for 4-5 minutes & then again check the WAN Ip address .....
Posts: 1
Registered: ‎10-18-2008

Re: WRT54G not working with Time Warner

I am having similar problem!!! When do you go to the browser?? during setup??
Posts: 37
Registered: ‎10-15-2008

Re: WRT54G not working with Time Warner

[ Edited ]

Googling suggests that the SBV5220 is a really problematic beast. I also found this strange workaround.


This probably means that using the MAC cloning feature of the router is the key to a proper solution. (Viz, connect cable modem directly to computer, run "ipconfig" to pick up the MAC address the cable modem wants to see, now set up with the router in between and configure the router to use that MAC address with the modem.)



Message Edited by arayq2 on 10-19-2008 04:57 AM