Showing results for 
Search instead for 
Do you mean 
Reply
ejaneevans
Posts: 4
Registered: ‎07-03-2009

WRT54G2 - Need help in setting up wireless connection

I have 3 computers networked - a desktop with XP, a wireless notebook with Vista, and another wireless notebook with XP.  (They previously had been networked with an older router.)  I set up the new Linksys router.  I had no problem with the Vista notebook and the XP desktop getting connected.  With the XP notebook, I keep getting that the connection has Limited or no connectivity.  I tried following the steps in the advisor - when I got to ipconfig/renew - I kept getting error messages.  Please help.  I have spent hours trying to make this work.
ejaneevans
Posts: 4
Registered: ‎07-03-2009

Re: WRT54G2 - Need help in setting up wireless connection

I tried setting a static IP address.  The icon in the status bar says that I am connected - but I can not access the internet.   It keeps saying that I am offline.  I don't know what to try next.
quack
Posts: 2,544
Registered: ‎09-07-2006

Re: WRT54G2 - Need help in setting up wireless connection

While connecting on your XP computer to your Wireless network make sure you are typing the right security key. This happens only when you type the wrrong security key while connecting to your wireless network.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave username blank & in password use admin in lower case...

Click on the Wireless tab

For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...

In this window you will find your security key, note down your security key and now try to connect to your wireless network on your XP computer. 

ejaneevans
Posts: 4
Registered: ‎07-03-2009

Re: WRT54G2 - Need help in setting up wireless connection

PROBLEM SOLVED!!!

 

It wasn't the network key.   What finally solved the problem was changing the TCP/IP settings.  (I did have to use a static IP address.  The linksys chat person said to do that - but I was having no luck with the addresss they gave. Tried another one - and it worked plus the other change.)  Changing the statice IP address and changing the TCP/IP settings.  I don't remember now what exactly I did - but another forum suggested just changing them - from permit all to whatever or visaversa.  Whatever, it finally worked.  It only took about 12 hours to get the computer working.   (The computer in question belonged to my husband - and I just had to get it fixed for him.)  By the way -"chatted" with two people at linksys.  The first was wonderful..  The second basically told me it was MY problem - either with my macafee or my computer - but it certainly wasn't any of the settings.  WRONG!!!  I am just glad that it is working.