Showing results for 
Search instead for 
Do you mean 
Reply
vcppp_p
Posts: 2
Registered: ‎11-20-2010
Accepted Solution

WRT54GH disconnects about 10-12 times per hour.

Hi,

I just bought WRT54GH router. 

I have one PC (running Ubuntu) connected via Wireless.

Every 5-10 minutes I get disconnected for a short period of time (about 10-30 seconds). During that period I am able to access router configuration page, but can't connect to the "outer" world... Surely it's not about my Internet provider, since connecting the PC directly to the Internet cable works fine with no "disconnections".

Any tips / ideas, please?

 

Thank you,

v.

Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: WRT54GH disconnects about 10-12 times per hour.

Try these settings in the router.

 

Disable UPnP.  Under wireless settings, Beacon Interval 75, RTS and Fragmentaion threshold 2304.  Try channel 1 or 11.  Save Settings.  Connect and try again.

vcppp_p
Posts: 2
Registered: ‎11-20-2010

Re: WRT54GH disconnects about 10-12 times per hour.

thank you, it seems it solved the problem! :smileyhappy:

Monishv4288
Posts: 1
Registered: ‎02-11-2011

Re: WRT54GH disconnects about 10-12 times per hour

I have bought new WRT54GH wireless router, I m able to connect to internet via wired connection from Router to Laptop without any problem.

 

I am able to trace the wireless connection of router from my Laptop,but problem is that after 30-45 mins if I am trying to trace wireless connection of router from Laptop then i am not able to get the same(No Wireless Network).

 

OS : Windows 7

cailon
Posts: 2
Registered: ‎02-11-2011

my WRT54GH disconnects about 10-12 times per hour minimum

hi,

 

i bought a linksys router 4 months ago it worked perfectly for 3 months, i could have gone any where in the house and receive service but now it keeps cutting of very often within an hour which is distressing. i now have to go straight up to the modem itself to receive full service. please help me rectify this problem.

 

thanks

Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: my WRT54GH disconnects about 10-12 times per hour minimum

Does this happen on wired or wireless connections or both?  What firmware are you running?

georgEL
Posts: 3
Registered: ‎02-17-2011

Re: WRT54GH disconnects about 10-12 times per hour.

i have somewhat the same problem. i download via p2p networks (torrent) , after 30 minutes of dwl, i get on my browser "conexion reset" error or verrrry slow loading of web pages, and the speed  connexion is not constant.. any ideas configurations? i have a laptop so conexion is wireless. ty.

Purvesh
Posts: 3
Registered: ‎07-09-2011

Re: WRT54GH disconnects about 10-12 times per hour.

Hello All, I purchased WRT54GH wireless router back in 2009 and it was working fine except for past 1 month, wherein the Internet Connection was being disrupted 15 - 20 times in an hour. I thought it could be fault from ISP end; however after investigation by ISP we found the fault was not from ISP as, when Wireless was unable to establish connection with the DSL Modem it was failing but when tried to connect laptop with the DSL Modem it worked fine (Wired connection). I did try the Settings mentioned in an earlier post to change the UPnP and the Beacon Interval etc. This however doesnot seem to work as the internet has been disconnected almost thrice since then. (Approx. 15 - 20 mins). When the router is unable to connect to internet I restart the Wireless Router and the DSL Modem. After restarting, the Internet connectivity works fine. Could somebody please help us urgently?
Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: WRT54GH disconnects about 10-12 times per hour.

Upgrade the routers firmware.  Hard reset the router and reconfigure it back to the settings.  See if that helps.

Narubot
Posts: 1
Registered: ‎08-08-2011

Re: WRT54GH disconnects about 10-12 times per hour.

Hello, well I also have a problem which I think is similar. The thing is that my Cisco WRT54GH Router turns off by itself every 15 or 20 minutes, which causes me to lose my internet connection. After three or four minutes, it turns back on and I have internet again, and the router behaves as if nothing happened. The weird thing is that the router just turns on and off, like someone was unplugging it. I have tried all the things that you guys have said, but the problem remains. As far as the Firmware update, where can I find a link for that? That is the only thing I have not tried. really hope you can help me solve this problem since it is of vital importance. I have looked at various forums, but nothing seems to be working. Is it possible it could be a factory error?