Reply
Posts: 2
Registered: ‎09-18-2011

WRT600N and Android phone

I have a WRT600N and a Samsung Captivate phone. I can connect the phone to the 2.4Ghz but once it is connected I can't load data at all, it times out with email/internet etc. I can connect to my Uverse wireless router and don't have any problems.

 

I have reset my router just in case it was some strange setting I had in there from before my phone.

 

I have turned off security and still have the problem.

 

any ideas?

Posts: 3,117
Registered: ‎09-07-2006

Re: WRT600N and Android phone

Does it load all the data while connected with 5GHz frequency…  What is the IP address that you are getting from the Router? You can check the IP address in the following manner:

If you wish to find out your own IP address, you should run the same ms-dos prompt by clicking Start -> All Programs -> Accessories -> Command Prompt. A black pop up box should come up, type: "ipconfig /all" … There check the IP address and Default Gateway under LAN….

 

# Open up the browser and on the address bar type “IP address of Default Gateway” that will open up the Router setup page…

# In that page itself make the MTU size to 1400 from Auto….

# Make the following Channel Settings of 2.4 GHz you can make Channel Width to 20 MHz only and Channel to 6, 9, 11.. Click Save Settings...

Then check the connectivity…

Posts: 2
Registered: ‎09-18-2011

Re: WRT600N and Android phone

Still no go. I changed both the MTU and the channel. I also limited it to G just in case that was doing it. and I still can't reach the outside.

 

I can ping the phone from my computer when it's on the network. and can even view the files remotely so it does join the network, but I just can't get beyond the router. but only on this phone, and only on this router. (I had a Netgear, and my wife has an iphone)

Posts: 3,117
Registered: ‎09-07-2006

Re: WRT600N and Android phone

That's strange. Alright, well try these settings as well.

 

Login to your router web interface again, under the wireless tab, there is a sub tab, called, 'advanced wireless settings'. This page is divided into 2 sections '5GHz advanced wireless' and '2.4GHz advanced wireless'. Since we are working on 2.4GHz, you need to the change the value of 'Beacon interval to 75', 'Fragmentation threshold to 2306' and 'RTS threshold to 2307'.

 

Try these settings and see if that helps.