Reply
ReevesMJ
Posts: 2
Registered: ‎07-02-2006

Wireless Router Won't Connect to Internet

[ Edited ]
I just bought a Wireless-G WRT54-G Broadband Router. I have DSL. I set up my ethernet and modem correctly and plugged in my router. After I put in the disc that was provided and entered all my information correctly I got a message that said "Router was unable to connect to the internet. Please turn off/on modem to try and fix problem.." or something like that. I have checked my connection and the internet works. Retried this many times. It is probably something wrong with my TCP/IP settings or similar tech as I have frequently tweaked things. Help?
 
-Reeves :smileywink:

Message Edited by ReevesMJ on 07-02-2006 06:57 PM

kawal
Posts: 897
Registered: ‎06-28-2006

Re: Wireless Router Won't Connect to Internet

who's your DSL provider? and what's the brand of your modem?? how many wired and wireless computers do you have?? XP?
ReevesMJ
Posts: 2
Registered: ‎07-02-2006

Re: Wireless Router Won't Connect to Internet

[ Edited ]
Grande Communications. DARE ADSL modem. I'm only concerned about setting my router up with this Win XP computer first.

Message Edited by ReevesMJ on 07-03-2006 01:13 PM

ispugnacious
Posts: 65
Registered: ‎07-03-2006

Re: Wireless Router Won't Connect to Internet

[ Edited ]
I have sucessfully configured this router under DSL (and cable).

These are the steps I took.

1.) disregard the bundled cd wizard entirely.
2.) start > run > cmd >(open command prompt)
3.) ping 192.168.1.1 (ping the router to make sure its accessible)
4.) open a web browser and point it to the above address
- e.g http://192.168.1.1/
5.) authenticate in the dialog box that should follow.
(either a password of admin with no user name or admin/admin. check
the ug to if you want to be certain)

6.) in the dropdown on the basic setup screen, select pppoe.
- enter your user id (probably your primary email address)
- enter the password for the above account
- if not the default setting , select keepalive over connect on
demand.
--------------------------------------------------------
Troubleshooting.
step 3.
- consult the documentation to confirm that 192.168.1.1 is the default
address
- confirm you have properly seated cables, the front of the router
should have a light go on and off when you attach and remove a cable.
- make sure your NIC is configured for dhcp and that you are getting
your address from the router and not a previous setting
--------------------------------------------------------
Suggestions:

- I would also suggest that you consider slightly changing default ip to something that will not conflict with other devices in the linksys series. for example, for rev 2.2 the default is 192.168.1 changing it to the last octet to 5 will allow you to plug other devices that default to same address as your router from causing conflicts later on.

- click on the administration tab and change the administrator password to something other than the default.

- change the default ssid and turn off wireless ssid broadcast if its on.

hope that helps.

Message Edited by ispugnacious on 07-03-2006 01:53 PM