Showing results for 
Search instead for 
Do you mean 
Reply
lurla
Posts: 1
Registered: ‎07-01-2008

Wireless internet not working - says connected

I just moved to stay with my mother for awhile, and hooked my linksys router up at her house. It was working fine at home, but i cannot connect to the internet here. My laptop says that the internet is connected to the network, with excellent signal strength, but IE or firefox say i am not. The wires are connected correctly, as far as I can see (internet from modem to router, one from router to computer.) The desktop internet is working fine, but the laptop isn't. The funny thing is that i had it working last night, and now it isnt working again. I had cable internet at my house, and there is DSL here, if that makes a difference. As well, at home i had 2 desktops hooked up to the router, as well as the wireless. Here, just one desktop. Also, i configured the router earlier in the day yesterday, but have not been able to get back there to change the configuration. I have tried unplugging everything, leaving it off, unplugging just the router.. then i reset to factory settings finally. That is when i connected to the internet on my laptop.. but its not working wirelessly now, and i still cannot get into configure the settings. when i looked at the log after running a diagnostics check on IE when it wouldnt connect, it said everything was good except it couldnt ping? and couldnt connect to http or something to that effect. I am running Windows XP, and my router is WRT54G ver.6. please help! and please, dumb it down for me.. i'm not so good at networking. and please include, if you could, the settings I should have on each computer (desktop, which is the main computer, and my laptop.) Thanks so much!
CandelLife
Posts: 7
Registered: ‎07-01-2008

Re: Wireless internet not working - says connected

Sounds like the same problem I just posted about, (Including some things I forgot to mention that you did mention) will watch yours too and hope one of us gets the answer that fixes it.
richard804
Posts: 1,272
Registered: ‎02-02-2008

Re: Wireless internet not working - says connected

Sounds like the modem is not configured.
Greetings from Northern Ontario, Canada
CandelLife
Posts: 7
Registered: ‎07-01-2008

Re: Wireless internet not working - says connected

Is there a link to a site anywhere with help for doing that?
richard804
Posts: 1,272
Registered: ‎02-02-2008

Re: Wireless internet not working - says connected

All you need to do is log into your modem and make sure the username and password is correct.  Since her mother only had one computer, most likely she connected to the Internet using the PPoE settings in her computer.  That is why the desktop can connect and the laptop can connect to the router but not to the Internet.
Greetings from Northern Ontario, Canada
scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: Wireless internet not working - says connected

 Access the setup page of the router by launching an
Browser and type on the address bar, 192.168.1.1 and press enter. When
it prompts for the username and password, leave the username field
empty and provide password as "admin" (Without quotes)
click on ok.
On the main setup page the ""Internet Connection Type"" should be
on ""Obtain IP Automatically - DHCP “. Click on the Save Settings
button.
Now click on the sub tab ""MAC address clone"".
- Click on enable
Click Clone & click save settings
Check WAN Ip on Status page of router ....
If getting Valid Ip .... try going online
If not ... power cycle for 4-5 minutes & then again check the WAN Ip address .....