Showing results for 
Search instead for 
Do you mean 
Reply
quaiz21
Posts: 1
Registered: ‎06-13-2009

can't connect to xbox 360

my wireless-b router works perfectly on my desktop but it can't seem to connect to my xbox 360. how can i fix this?
tomo918
Posts: 2
Registered: ‎06-13-2009

Re: can't connect to xbox 360

Have you got the wireless attatchment for your 360?? if not youll have to hardwire it through your desktop
oook
Posts: 3,809
Registered: ‎09-07-2006

Re: can't connect to xbox 360

To make your XBOX work fine wirelessly with your Router, you need to make some changes on your Router as well as on your Router i think this might solve the problem...

 

Here are some settings which you can set on your Router as well as on  your XBOX.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave username blank & in password use admin in lower case...
For Wireless Settings, please do the following : -
Click on the Wireless tab
- Wireless Network mode should be mixed...
- Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...

- Set the Wireless channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on Save Settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bit.Leave the passphrase blank, don't type in anything...Under WEP Key 1 type in any 10 numbers please(numbers only and no letters eg: your 10 digit phone number) and click on save settings...
Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network...

Click on Advanced Wireless Settings
Change the Beacon Interval to 75 >>Change the Fragmentation Threshold to 2304, Change the RTS Threshold to 2304 >>Click on "Save Settings"...

 

Click on "Applications and Gaming" tab and then click on "Port Range Forwarding" subtab...

1) On the first line in Application box type in ABC, in the start box type in 53 and End box type in 3074, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box, click Save Settings once done...

2) Once you return to the set up page click on the Security tab and uncheck Block Anonymous Internet Requests and click on Save Settings...

3) Click on set-up and change the MTU Size to 1452 and click Save Settings...

4) Goto the XBox Network Settings and IP Address Settings and select manual IP Settings and assign the following on your Xbox IP Address :- 192.168.1.20, Subnet Mask :- 255.255.255.0, Default Gateway :- 192.168.1.1...

5) Also assign the DNS Addresses on the Xbox Primary dns :- 4.2.2.2...Secondary dns :- 192.168.1.1

6) Turn off your modem, router, and Xbox...Wait for a minute...

7) Plug the modem power first, wait for another minute and plug the router power cable, wait another minute and turn on the Xbox and test it...it will connect...

IP Address: 192.168.X.[last part of ip in your device]    e.g. if static ip given to the device was 192.168.X.10 get the last part and put that to the empty box.