Reply
jm18
Posts: 7
Registered: ‎07-23-2008

cannot connect to internet with my psp

My psp cannot connect to the internet. i installed the linksys wireless router WRT160N, and i can use the internet on imac but not on my psp, its 100% no password. so I tried to connect it but it keeps sayin " a connection error has occurred. The attempt to obtain the IP adress timed out". what do I do now?
scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: cannot connect to internet with my psp

You need to first check the PS3 Adapter if it is compatible to N router or not .....
Also under wireless router you can do few changes ...
Access setup page of router ....
Click on Advanced Wireless
settings>>Change the Beacon Interval to 75 >>Change the Fragmentation
Threshold to 2304 Change the RTS Threshold to 2304 >>Click on "Save Settings" .....
skibiker
Posts: 1
Registered: ‎09-25-2008

Re: cannot connect to internet with my psp

I had same problem: couldn't connect to wireless internet on my Sony PSP with my Linksys wrt160n Wireless N Router, purchased 9/2008. I noticed my router was set for wireless security mode "WPA2-personal: TKIP or AES". I noticed on the PSP under:
 
"Network Settings" --> "Infrastructure Mode" --> [select your wireless connection for your PSP that you want to edit settings for] --> "Enter manually" --> [here you enter SSID name for your home's wireless network] --> [arrow rightward] --> [select WLAN security setting from either "none", "WEP", "WPA-PSK(TKIP)", or "WPA-PSK (AES)"]
 
that there was no choice for WPA2, so I figured the PSP must not be compatible with WPA2 security mode. So I changed my router's security mode to WPA from WPA2 by doing the following:
 
Start Linksys's EasyLink Advisor, click on the small white 'down' arrow next to the  model number above the picture of the router on the Network Map page. Select "advanced settings". Enter the username for your router (the default is "admin") and the password you chose to access your router (router password). Advanced Settings is a web page that starts out with "Setup"/"basic setup". Change to the page for wireless settings by clicking on "Wireless" in the black bar near top of this page. Then select "Wireless Security" in the purple bar below the black bar. In the option box for "Security Mode", change setting to "WPA-personal". Then click on "Save Settings" at bottom of page. Close the web page to exit the Advanced Settings utility.
Now go back to the PSP, go through the steps to set up the network connection manually, and choose "WPA-PSK(TKIP)" as your desired security mode. This worked for me, and I did not try changing the beacon interval or frag or RTS thresholds or anything else. I just changed the security mode on the router to "WPA personal", and now I can connect to the network and the internet. Good Luck!