Reply
chingoo80
Posts: 1
Registered: ‎08-21-2007

connect to 192.168.1.1

I try "admin" but doesn't work.
 
I don't think I've connected to 192.168.1.1 previously but default password "admin" is not working.
 
Can someone help?
 
Posts: 85
Registered: ‎10-13-2006

Re: connect to 192.168.1.1

Did you leave the user name blank?
pereiratushar
Posts: 13
Registered: ‎08-20-2007

Re: connect to 192.168.1.1

If nothing works, there is a reset button on the router. This will bring the router to factory settings. You will have to reconfigure the router again.
Scott Knight
Posts: 15
Registered: ‎08-23-2007

Re: connect to 192.168.1.1

[ Edited ]
Do any of your neighbors have wireless routers?  If they do you may be trying to communicate with your neighbors router. You might try connecting via ethernet cable. Log in with no name in user name and only "admin" in the password. Under Administration change your password and under Wireless, Basic Settings,  change the ssid to your last name to other name to distinguish your router from your neighbors.


Message Edited by Scott Knight on 08-23-2007 06:15 PM

Message Edited by Scott Knight on 08-23-2007 06:17 PM