Showing results for 
Search instead for 
Do you mean 
Reply
sethro
Posts: 1
Registered: ‎02-10-2012

e3200 connection drama

I bought the E3200 to replace an older Linksys model. The older model worked but the signal was weak throughout the house. I installed the e3200 using the Cisco connect software but it told me that it wasn't sure I was connected to the internet. I wasn't. Showed a strong signal but could not connect via wireless devices or from the cable from  the router to the desktop.

 

I have LUS Fiber service which does not use a modem. I have had them recycle the signal several times and have done tried many different variations of the MAC numbers from ipconfig or from cloning. Have also tried it with the MAC cloning disabled so the router's MAC number is used. I have reset, rebooted and done just about every possible option.

 

 Spoke with my provider many times and they insist they are sending me a signal. They also recognized the router's MAC number on their end.I purchased one router and it wouldn't connect, so I exchanged it. All these shenanigans I have gone through are with the second router because I figured the hardware isn't the problem.

 

Help!!!! The frustration is turning into rage!!!

quack
Posts: 2,544
Registered: ‎09-07-2006

Re: e3200 connection drama

For the initial setup, all it requires is a proper physical connectivity between your modem, router and computer.  To setup a new router, it’s always recommended to set the router to factory defaults before you run the CD. Finally run the Cisco connect software that’s bundled with the CD, which handles both your internet setup and wireless setup. For the setup process, you need to perform the following:

      i.    Verify that there is an active Internet connection between the computer and modem

      ii.   Setting up the router using Cisco Connect

For more information about setting up E3200 router with Cisco Connect. Please refer to the link below. http://www6.nohold.net/Cisco2/ukp.aspx?vw=1&docid=e30f926604334d538668529cb50ad174_21463.xml&pid=80&...