Reply
nalooti
Posts: 14
Registered: ‎06-04-2009

how to block facebook on WRT610N ?

Hi,

How is it possible to block facebook (or other sites) on WRT610N router, given that I have already set up Internet Access restrictions based on day/hour ? Is it possible to do both ?

castor
Posts: 3,376
Registered: ‎09-07-2006

Re: how to block facebook on WRT610N ?

Try using Website Blocking by URL Address or Website Blocking by Keyword under access restriction tab.

icebird-
Posts: 1
Registered: ‎02-24-2011

Re: how to block facebook on WRT610N ?

I tryed it as you said, but if I select the option DENY, the fields for URL and KEYWORDS are disabled...

I i select allow, they are enabled?

 

I don't understand this system to block something?! Anybody can it explain to me? 

Router: WRT160v2 

Firmeware: v. 2.0.0.1

 

Thank you.

 

 

Ricewind
Posts: 3,013
Registered: ‎09-07-2006

Re: how to block facebook on WRT610N ?

You don't need to select the option Deny, Just input the keywords and then click on save settings, it will block that website on your computer.

lonewolfffffff
Posts: 1
Registered: ‎03-08-2011

Re: how to block facebook on WRT610N ?

it's not working.

 

I have tried to enter "www.facebook.com" in "Website Blocking by URL Address" and  "facebook" in "Website Blocking by Keyword", click "Save Settings", but still I can access it.

 

I even restart the router for second attempt and still no luck.

obh
obh
Posts: 95
Registered: ‎02-14-2011

Re: how to block facebook on WRT610N ?

make sure you have inserted the PC you want to block access into the PC list.

untitled.JPG

raytech
Posts: 3
Registered: ‎03-16-2008

Re: how to block facebook on WRT610N ?

Has anyone had any luck with website filtering on the wrt600N??

I bought this and entered in the macid and it blocks all pc's on my home network.... if anyone having luck, which firmware are you using....

I called the wonderful support in India and the guy told me its not possible to do!!!!.... Somuch for linksys support and this router was expensive! 

agardner
Posts: 1
Registered: ‎03-21-2011

Re: how to block facebook on WRT610N ?

Hi,

 

I have succeeded on a WRT310N.

Go to the Access Restriction Screen

Enter a policy name under  the appropriate field

Set staus to enabled (IMPORTANT)

Click the Edit List button  and enter the PC(s) you want restricted.  If using assign IP automatically and DHCP  set the IP range that covers the DHCP range.   If you want some PC's to have access and some no access,  make the PC's you want to have access as a fixed IP address.

Set ACCESS RESTRICTION to allow

Set the schedule.  (You may need to create multiple policies if you want to allow it part of the time

Enter the URL you want restricted  in this case www.facebook.com  (up to 4 sites per policy)

Click on save settings

Make sure that you are operating in the time frame you specified and test the blocking.

 

Since this policy will allow internet access only during the schedule specified,  if the schedule was not 24 hrs,  you may have to create another policy to cover the other time.

 

Hope that helps

 

 

Bulla
Posts: 1
Registered: ‎03-24-2011

Re: how to block facebook on WRT610N ?

Login to Router, click Access Restrictions, make a new Policy. Call Facebook, Go Status > enabled.

Applied PC's - edit list (put in both IP address of PC + MAC address or if a macbook use wireless mac address.

Access Restriction > DENY

Schedule > EVERYDAY > 24 hours

Website blocking by URL> www.facebook.com

Keyword> facebook

Application name> facebook

Don't worry to put in ports!!

 

This should work fine to block facebook, skype or whatever ...

cheers Bulla

24Mar11

joseidelfonso
Posts: 1
Registered: ‎03-24-2011

Re: how to block facebook on WRT610N ?

Hi,

 

Can somebody help here. I have a similar issue with blocking websites especially facebook on a LinkSYS WRT160N. Once i enable the Internet Access Policy, enter www.facebook.com, and block the keyword facebook all computers connected through LAN then cannot access www.facebook.com. However All computers that are connected  through wireless the policy doesn't apply for them. I'm not sure why this happens since the policy should apply for all computers on the network.

 

Any help will be appreciated.

 

Thanks!