Showing results for 
Search instead for 
Do you mean 
Reply
ajaxuser0815
Posts: 4
Registered: ‎06-15-2013
Accepted Solution

https://192.168.1.1 is not working :( on WRT 610N

I changed my login from http to https (same ip) and since them it is no more working :smileysad:

 

I can not login to the router anymore, what did I wrong?

 

version 2 and latest bios.

 

Connections both cabel and Wifi are Ok and working normal, just log in not working :smileysad:

 

https://192.168.1.1 will produce an error  324(net::ERR_EMPTY_RESPONSE)

 

who can help?

 

thx in advance

luce.evening.star
Posts: 855
Registered: ‎02-11-2013

Re: https://192.168.1.1 is not working :( on WRT 610N

 

 

Try to check if the router is pingable or if it can communicate with your computer. Open the command prompt and type ping 192.168.1.1. If you get replies it means that the router is working fine. Try a different browser and a different computer. If still not working, reset the router to factory settings. You may need to update the firmware of the router also so that it will function properly. You can check the latest firmware version from this link: http://support.linksys.com/en-us/support/routers/WRT610N.

ajaxuser0815
Posts: 4
Registered: ‎06-15-2013

Re: https://192.168.1.1 is not working :( on WRT 610N

Today I spoke with a representative from Linksys.

 

The reason why all of us have a bunch of trouble with Linksys is very easy.

 

There will be no support for the „old“products anymore. This decision came couple month ago.

 

They (Linksys – Belkin) know very well about lot of problems, issues with whole family of routes (Broadcom chips)

 

en.wikipedia.org/wiki/Linksys_routers

 

There will be no more updates, not even security updates.

 

Belkin/Linksys interest is, that „you“ BUY a NEW product.

 

Now to our problem,

 

HTTPS is not working, why is it so? Certificates problems and so on…

 

General, it has NOTHING to do with settings ore using “the last firmware version”!!!

 

Very easy, WRT 610N and the whole family of routes are supporting just SSL version 2.0 NOT SSL version 3.0

There is NO documentation about this issue.

 

What is the difference here: http://stason.org/TULARC/security/ssl-talk/4-11-What-is-the-difference-between-SSL-2-0-and-3-0.html

 

And this even when this model came NEW  to the market (2009 year), since then they know about this issues!!!

All modern browsers are running under SSL 3.0

 

This is also the reason for ALL problems with WRONG CERTIFICATES – wrong format of data and structure, like here http://community.linksys.com/t5/Wireless-Routers/Expired-certificate-on-WRT610N/td-p/237643

 

General: IT IS A SECURITY GAB so be careful and responsible.

 

This is, what the representative from Linksys say to me “That **bleep** (router) is messed up, we f***** it up, dude use DD-WRT, this is what I can offer you”

 

Workaround 1 running with Linksys firmware

-        for using https you need browser with SSL 2.0 I did it with OLD Opera version.

Workaround 2 running with 3rd party firmware

-        better solution and MORE SECURE!!! http://dd-wrt.com/

 

So I did, this is the BEST possibility what we can do right now.

 

I´m really VERY VERY disappointed about Linksys and how they are taking care about customers!

 

And I will be glat if some ADMIN here will responce!

 

so long Ajax,

Administrator
24JUAN80
Posts: 1,652
Registered: ‎04-06-2010

Re: https://192.168.1.1 is not working :( on WRT 610N

Hi ajaxuser0815, we sent you a PM. Please check your inbox.

------------------------------------------------------------------------------------
The Search Function is your friend.... and Google too.

How to Secure your Network
How to Upgrade Routers Firmware
Setting-Up a Router with DSL Internet Service
Setting-Up a Router with Cable Internet Service
How to Hard Reset or 30/30/30 your Router
------------------------------------------------------------------------------------