Posts: 2
Registered: ‎01-17-2018

Problems to get the EA2700 as acess point

Hi guys, 


I'd like to use the EA2700 as acess point here to expand my wireless signal and have more wired connections in other rooms of my house. My Internet Service Provider gave me a router of brand Arris tg1692a. 


I followed this tutorial:


Went back with the firmware and tried this one:


My problem is once make the change as bridge mode. The EA2700 reboots and don't get back. The power lights keeps blinking forever and I can't do much more after that. Not even opening the modem settings again.


Looked everywhere and didn't find any solution. Anyone there to be my hero???

Posts: 295
Registered: ‎08-22-2017

Re: Problems to get the EA2700 as acess point

Hello, RodrigoM! Let's get this sorted out, we recommend to perform a hard reset on your WRT300n router, prior doing the reconfiguration and set it into an access point. There are two (2) ways to reset the Linksys EA2700 to factory defaults;


1. Hardware Reset - Press and hold the Reset button located at the bottom of the Linksys EA2700 for 10 seconds then release.

2. Software Reset - Reset the router through the web-based setup page.  Open an Internet browser then enter the IP Address of your router.  Under the Administration tab, select the Factory Defaults sub-tab then click the Restore Factory Defaults button


After restoring to factory defaults, you may try to follow again the link that you have. Keep us posted. Thanks.

Carl_S 21985
Linksys Technical Support
Posts: 2
Registered: ‎01-17-2018

Re: Problems to get the EA2700 as acess point

Hi Carl_S!

Thank you very much for your attention. I really appreciate.


I did the reset phisically by the button at the bottom of the router and also by software. After that I did the same procedure to change the internet setup as bridge mode. Tried connected to the router by wire (Ethernet cable) and Wifi.

I did exatcly this steps:


1 - Reset the router and wait for its return.

2 - open

2 - Skip the option to login into Cisco Connect and keep pressing ok until I get into the main settings page.

3 - Went to Setup - Basic Setup tab, at the internet setup area I turned as Bridge Mode.

4 - Left the Network setup automatically.

5 - Applied the changes.


Unfortunately the result is the same. The router reboots but after that just keep blinking the power light forever as you can see in the video below.

Posts: 136
Registered: ‎08-08-2017

Re: Problems to get the EA2700 as acess point

Thanks for the update, RodrigoM. Allow us to endorse your case for a one-time tech assistance with our Escalation Engineers. Please send us an email at along with your contact details (phone number & location), community username, and the link to this post for reference.

Jo-Ann - 21744
Linksys Technical Support