Reply
Highlighted
Posts: 2
Registered: ‎11-29-2016
Accepted Solution

LRT 224 lots of WAN open ports - default firewall rules, no port forwarding

Hi,

 

I am seeing *a lot* of open ports with LRT 224, defaut config (default firewall, default port forwarding).

 

Strangely these ports relates to email-server services that aren't running on the device AFAIK: the devise can do email sendout, but as an email client, not server - specific list below.

 

Surely I can set a firewall rule for each service, one by one, or as a range.

 

But I am looking for insight on how these services are shown as running in the WAN side in the first place. Can't make sense of it.

Has anyone identified this before? search on forums didn't yield anything specific.


Ports opened:
Port 25 (TCP) - SMTP
Port 110 (TCP) - POP3
Port 119 (TCP) - nntp
Port 143 (TCP) - IMAP
Port 465 (TCP) - smtp-ssl
Port 563 (TCP) - nntp-ssl
Port 587 (TCP) - smtp-tls
Port 993 (TCP) - imap-ssl
Port 995 (TCP) - pop3-ssl

 

Thank you

Expert
Posts: 14,401
Registered: ‎01-18-2013

Re: LRT 224 lots of WAN open ports - default firewall rules, no port forwarding

Make sure your LRT firmware is update to date, has been reset to factory defaults at least once and reconfigured from scratch. (no saved config file)

 

You either have UPNP enabled with services running on the network or you are looking at the wrong WAN IP Address for the scan.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support