Reply
Highlighted
Posts: 7
Registered: ‎03-04-2015
Accepted Solution

LRT224 Site to Site only pings one way

Hi guys, i have just purchased 3 LRT224 routers to connect a small business network in 3 different cities. My hope is to connect all using a standard Ipsec tunnel, but i have have run into a problem. i am currently working only to connect 2 of the routers together, getting the ipsec tunnel up has not been a problem, but i can only communicate one way through the tunnel. I have tried changing the encryption types for the VPN, turned off the firewall completely, i have tried aggressive mode, NAT-T, Keep alive, and i have the latest firmware v1.0.3.09. Subnets are as follows, 10.1.113.0 on router A, and 10.1.10.0 on router B. Devices on router A can ping router B and all devices on 10.1.10.1 network. Devices on router B can ping router A but no devices on the 10.1.113.0 subnet. any help would be greatly appreciated.

Expert
Posts: 13,921
Registered: ‎01-18-2013

Re: LRT224 Site to Site only pings one way

Please post route the tables of the LRT's and from a client computer on either side.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 7
Registered: ‎03-04-2015

Re: LRT224 Site to Site only pings one way

routing table.png

is this what you need?

Expert
Posts: 13,921
Registered: ‎01-18-2013

Re: LRT224 Site to Site only pings one way

Yes those are the LRT routing tables. For the two client routing tables us the below commands:

 

PC:

route print

 

Mac:

netstat -r


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Expert
Posts: 13,921
Registered: ‎01-18-2013

Re: LRT224 Site to Site only pings one way

The LRT routing tables look right.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 7
Registered: ‎03-04-2015

Re: LRT224 Site to Site only pings one way

this one is from the 10.1.10.0 subnet

pc route.png

Expert
Posts: 13,921
Registered: ‎01-18-2013

Re: LRT224 Site to Site only pings one way

[ Edited ]

The 10.1.10.0 subnet also has an IPv6 persistent route which is different. Do you know why that is?

 

Also the IPv4 persistent route seems to be missing. (Example below)

 

===========================================================================
Persistent Routes:
  Network Address          Netmask  Gateway Address  Metric
          0.0.0.0          0.0.0.0     192.168.60.1  Default
===========================================================================

 

When you post router A client route table I'm curious if it also has a IPv6 route.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 7
Registered: ‎03-04-2015

Re: LRT224 Site to Site only pings one way

i dont know why it is there. i am looking at another client pc here, it has no persistant route for the ipv6, and the ipv4 persistant route is exactly as you described but with a gateway address of 10.1.10.1

Expert
Posts: 13,921
Registered: ‎01-18-2013

Re: LRT224 Site to Site only pings one way

[ Edited ]

byoung6542 wrote:

i dont know why it is there. i am looking at another client pc here, it has no persistant route for the ipv6, and the ipv4 persistant route is exactly as you described but with a gateway address of 10.1.10.1


By "here" do you mean router B location?


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 7
Registered: ‎03-04-2015

Re: LRT224 Site to Site only pings one way

Sorry about that, yes another pc on the router B location is exactky as you described.