Reply
Posts: 1
Registered: ‎10-24-2017

Velop Guest Network "Ghost" resolution

Hi all. Had a case number for this and tried to update Linksys with that but couldn't figure out where to do that. I spent a couple of hours on the phone trying to fix this then finally figured out how to solve it. I setup a guest network originally but it stopped responding. So I changed the name but used the same password. I then ended up with two guest networks showing up. The new one that I could access but only in certain areas, and the old one that I could not open anywhere, the password was "lost." To finally resolve this, I had to factory reset both child nodes and then reinstall them.This solved the problem that had not been solved by resets, restarts, in any sequence.

So a couple of lessons learned. First, if you are changing the guest network name, also change the password. My failure to do that may be the origin of the ghost in the first place. And second, once I figured out the parent node had the new network and the child nodes had the old one, it let me figure out how to resolve this. Had to power off both the child nodes to see that clearly. Easy to resolve by the factory reset and then adding nodes in the app.

Highlighted
Posts: 83
Registered: ‎05-17-2017

Re: Velop Guest Network "Ghost" resolution

Thank you for this update!