Reply
Posts: 2
Registered: ‎03-12-2017

Amazon Echo Issue

My AmazonAlexa can no longer connect to my Linksys Velop. Everything worked great until the last software upgrade. enabkes my old network and the Echo connects to it without any problem. Any suggestions or ideas would be appreciated.
Moderator
Posts: 294
Registered: ‎06-29-2015

Re: Amazon Echo Issue

Hello, lennykaye.  Do you encounter an error message when you try to connect your Amazon Alexa to the Linksys Velop? Are you only experiencing this issue with this device? How about your other wireless devices?

 

Feel free to respond back with more details including the workarounds that you've tried so we can figure out what's going on.

Dennis - 20702
Linksys Technical Support
Posts: 4
Registered: ‎11-27-2017

Re: Amazon Echo Issue

I have the same problem. I have just added the velop; I used the same details for the guest network, so Amazon Echo connected to that (past poor wifi, so it had been connected to all the SSIDs!).

 

I try to connect to the new velop wifi, and it just stills there trying to connect (give up after 20mins). It connects to the guest network within seconds.

 

Any idea?

 

The Amazon Fire stick connected immediately.

Moderator
Posts: 34
Registered: ‎08-08-2017

Re: Amazon Echo Issue

Allow us to check on what's going on, chrisdj505. Your Alexa can only control the most recently associated with your Linksys cloud account. Do you happen to have a router before you have the Velop setup? Also, were able to follow the steps found on this link?

Jo-Ann - 21744
Linksys Technical Support
Posts: 234
Registered: ‎01-07-2012

Re: Amazon Echo Issue

I think they are saying the echo don’t connect to the WiFi at all - not that they can’t control it with the Alexa skill.

If so - can you try enabling the gues network and seeing if it connects to that? I had the same problem over the weekend where it refused to connect to the main SSID but connected to the guest network no problem. Very odd. Rebooted the Velop (all nodes) through the App and everything is back to normal - no idea why of course...
Posts: 4
Registered: ‎11-27-2017

Re: Amazon Echo Issue

Hi Jo-Ann. Yes, I used an AC750 combined modem router with wifi; I just turned off the wifi, but used the same credentials for the guest network.

 

I thought the problem was to do with the 'combined' 2.4Ghz and 5Ghz; I remember that I had to separate the 2.4 and 5 with separate SSID names with the router before that (original setup for the Echo). However, the Velop Guest Network is also 2.4 & 5 ...  Therefore, as it had also ready be connected to a 'same' SSID and had saved the info, it can connect to the velop guest network(?) ... interesting it connected to the 2.4Ghz. So, maybe there is some problem with the (1st gen) Echo resolving 2.4 & 5Ghz to initially connect ... because the details are already saved for guest, it could still connect (but only to 2.4), but it can't connect to a new SSID(s) with both 2.4 & 5Ghz? I would have tried separating the 2.4 & 5Ghz with different SSIDs for an initial connection, but of course the point of Velop is to have a single SSID that the device / Velop manages for the correct connection ... maybe 1st gen Echo is not this clever?

 

Just to recap, I couldn't connect to the new 'main' SSID of the Velop, but it did connect immediately to Guest Network (same name & credentials) - the enabling of skills worked fine, first time. The Alexa & skills did work fine at first ... i.e. spell out the wifi passwords, but a day later it stopped working (Alexa reports 'an error'). The wifi connection to the Guest network seems stable.

 

Maybe I just have to stick to the Guest network...? I am a little worried about adding new devices, though maybe the 2nd gen echo is better?

 

Moderator
Posts: 656
Registered: ‎06-13-2016

Re: Amazon Echo Issue

Seems like your Echo prefers 2.4GHz frequency network, chrisdj505. Have you tried to contact its manufacturer? If not, please do as there are devices that can only connect to 2.4GHz; this may be the reason why the Echo is having a hard time connecting with the Velop's network. 

Ces-21490
Linksys Technical Support
Highlighted
Expert
Posts: 145
Registered: ‎08-10-2017

Re: Amazon Echo Issue


chrisdj505 wrote:

Hi Jo-Ann. Yes, I used an AC750 combined modem router with wifi; I just turned off the wifi, but used the same credentials for the guest network.

 

I thought the problem was to do with the 'combined' 2.4Ghz and 5Ghz; I remember that I had to separate the 2.4 and 5 with separate SSID names with the router before that (original setup for the Echo). However, the Velop Guest Network is also 2.4 & 5 ...  Therefore, as it had also ready be connected to a 'same' SSID and had saved the info, it can connect to the velop guest network(?) ... interesting it connected to the 2.4Ghz. So, maybe there is some problem with the (1st gen) Echo resolving 2.4 & 5Ghz to initially connect ... because the details are already saved for guest, it could still connect (but only to 2.4), but it can't connect to a new SSID(s) with both 2.4 & 5Ghz? I would have tried separating the 2.4 & 5Ghz with different SSIDs for an initial connection, but of course the point of Velop is to have a single SSID that the device / Velop manages for the correct connection ... maybe 1st gen Echo is not this clever?

 

Just to recap, I couldn't connect to the new 'main' SSID of the Velop, but it did connect immediately to Guest Network (same name & credentials) - the enabling of skills worked fine, first time. The Alexa & skills did work fine at first ... i.e. spell out the wifi passwords, but a day later it stopped working (Alexa reports 'an error'). The wifi connection to the Guest network seems stable.

 

Maybe I just have to stick to the Guest network...? I am a little worried about adding new devices, though maybe the 2nd gen echo is better?

 


Hi--

 

  I have 4 Amazon echos connected to the Velops without any problem. They have connected flawlessly and reliably to the 2.4GHz Velop bands.

 

Z

Posts: 4
Registered: ‎12-08-2017

Re: Amazon Echo Issue

En modern araçlarıyla hizmetinizde olan özcem sürücü kursunu çok beğendim çok memnun kaldım.

Posts: 2
Registered: ‎03-12-2017

Re: Amazon Echo Issue

Sorry I didn’t respond early. My problem that I originally reported seemed to go away, everything working fine.