Reply
Posts: 17
Registered: ‎02-27-2017

Re: Child Node/Blue Light

I should add, I have fiber to the home internet.  Thus, I have no modem whatsoever.  Could this be what is preventing me from logging into the units over the web?

Expert
Posts: 14,162
Registered: ‎01-18-2013

Re: Child Node/Blue Light

No the cloud service should work with your SmartWifi\App account. The WebUI will only work when you are connected to the Velop LAN\WLAN.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Expert
Posts: 14,162
Registered: ‎01-18-2013

Re: Child Node/Blue Light

Did you try access in the WebUI via Ethernet?


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 17
Registered: ‎02-27-2017

Re: Child Node/Blue Light

No, I did not.  None of my computers have ethernet jacks.  

Posts: 5
Registered: ‎02-07-2017

Re: Child Node/Blue Light

try disabling antivirus software and perhaps there is a caps lock issue in play. after a hard reset you should be able to use the phone app to setup if you turn on bluetooth.

Expert
Posts: 38
Registered: ‎07-06-2016

Re: Child Node/Blue Light


nick776 wrote:

No, I did not.  None of my computers have ethernet jacks.  


@nick776

 

We would like to have our 2nd Level team assist you regarding this matter. Shoot us an email at LinksysCares@linksys.com with the following details:

 

1. Phone Number
2. Location
3. Link to this Community thread.

 

We'll have this taken care of.

Fate – 21474
Linksys Technical Support
Posts: 9
Registered: ‎06-02-2017

Re: Child Node/Blue Light

@nick776 I am experiencing the exact same issue with the same setup. Parent node is wired, as is one child, second child is wireless. The apps indicates that all is well, but the light on the wireless child nose blinks blue. Was there any solution to this?
Posts: 2
Registered: ‎08-19-2016

Re: Child Node/Blue Light

I am seeing the same issue, I can't login to the child nodes directly as the web page redirects to the parent node 192.168.1.1. The light on one node seems to flash slowley from a blue to a light blue and then to darker blue and then continues the cycle.

 

Any ideas?

Expert
Posts: 14,162
Registered: ‎01-18-2013

Re: Child Node/Blue Light


SamBGB wrote:

I am seeing the same issue, I can't login to the child nodes directly as the web page redirects to the parent node 192.168.1.1. The light on one node seems to flash slowley from a blue to a light blue and then to darker blue and then continues the cycle.

 

Any ideas?


Doesn't that indicate low signal between the node and it's nearest neighbor?


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 2
Registered: ‎11-25-2017

Re: Child Node/Blue Light

Same issue here.  Although both of my child nodes are wired.  The light is solid light blue.  However if I stare at it for a minute or so, it fades and comes back.  Like a pulse.  Then stays solid blue for another minute.  Is this normal or not?  There is no mention of this behavior anywhere I can find.

FW: 1.1.2.183316

 

I have tried going to the web-admin page for the child node, but as others note, it redirects me to the parent node IP address.  The parent admin does not let me look at the child nodes (bridge mode)