Reply
Posts: 26
Registered: ‎01-15-2018

Re: Etherney Backhaul speeds on bh_report

Eek. thats not good.

 

stupid idea, but have you tried the other way around. i.e the tester and the other end.

 

 

Posts: 370
Registered: ‎01-07-2012

Re: Etherney Backhaul speeds on bh_report

[ Edited ]

The selection of the parent, will follow the order you power-on or reset the nodes.  In the event the one you want to be the 'parent' is offline, the mesh will dynamically peer to the other node.   Unfortuantely it doesnt seem there is anyway to re-force this election, even on the wired backauls.  

 

So my recommendation would be power-off all the nodes, power on the master, then the other 2 in the appropriate order.  At least to see if they establish the correct peering from the outset..

 

 

p.s. the speed-tests in the bh_report still seem to be way off - they are calculated by something that runs on the nodes, rather than the physical connection.   AFAIK if it doesnt say '1024' for all the wired BH connected nodes, then theres something broken. (mine dont)

Posts: 26
Registered: ‎01-15-2018

Re: Etherney Backhaul speeds on bh_report

Hi

 

Have you tested a shorter cable to see if the tester works well?

 

failing that, do you have acess to the cable? could it have been bent too much and damaged the wire internally?

 

Posts: 23
Registered: ‎10-06-2017

Re: Etherney Backhaul speeds on bh_report

 @azreal

I'm with the impression that Linksys knows this issue pretty well now. They try to get a fix in one of the early firmware release and it was rolled back due to other issue. For my case, I was using a managed switch which could be one of the root cause. 

 

I'm waiting for the future update of firmware and already persuaded my friends to stay away with velop until it's mature. LINKSYS support is extremely slow when it comes to higher level. The email reply could delay for 1 week of more. 

 

 

Posts: 26
Registered: ‎01-15-2018

Re: Etherney Backhaul speeds on bh_report

I am using the 1.1.2.186205 (beta release)

I don’t know when or if this is public.

So far after several weeks I have had wired backhaul though an unmananged switch with no issues or drop.
Posts: 23
Registered: ‎10-06-2017

Re: Etherney Backhaul speeds on bh_report

Thanks. I also signed the NDA but no follow ups on this release yet. I guess they will roll out soon. 

Posts: 5
Registered: ‎03-20-2017

Re: Etherney Backhaul speeds on bh_report

I really thought that I had already updated this thread with the results of a support call, but I now see that I didn't!  My apologies, folks!

 

Had a support guy call and ask me to turn off LLDP Discovery and turn frame handling to flooding.  Also, he had me disable STP.  After that I turned off each child node and turned each one back on.  All successfully registered with the parent and displayed its IP as the known parent.  

 

He asked me to do a download test via a hardwired ethernet connection directly connected to a child node.  This registered well beyond the wireless throughput ability at 800mbs+  This satisfied me that I was getting a true wired backhaul connection.

 

What didn't change was the reported interface speed... 

Highlighted
Posts: 23
Registered: ‎10-06-2017

Re: Etherney Backhaul speeds on bh_report

@jwl17330536 Thanks. I have a entry level managed switch GS108Ev3 from netgear. It appears from management tool that it doens't support LLDP Discovery and frame handling as well as STP settings. Not sure how I can turn those features off or to validate if those features are blocking the bh channels. 

 

BTW, have you tested the roaming performance between different velops to check bh connection? Have you experienced any latency on timing critical apps such as facetime?

 

Thanks,

 

tonyboz