Reply
Posts: 68
Registered: ‎04-26-2017

Force a device to connect to a certain node.

I was running the whole house off of one node.  That worked very well, exceprt for my Google Pixel C tablet, which just had bad wifi.  Having an extra node, I set it up in my bedroom and the PIxel C was happy.

 

But then my kids Xbox Ones connected to the node in my bedroom.  And when they did, their games suddenly started to lag and they started getting kicked out of parties.

 

I want to leave the node in my bedroom, but force the XBoxes to connect to the node in the basement.  Is there any way to do this?

Expert
Posts: 91
Registered: ‎08-22-2017

Re: Force a device to connect to a certain node.

Hello, apastuszak

 

Have you tried connecting the Xbox to the node in the basement? Were you able to observe the same issue with the Xbox? 

 

Also, try to test connection with the gaming console. This link might help you through.

Coleen_R 21984
Linksys Technical Support
Posts: 26
Registered: ‎01-24-2018

Re: Force a device to connect to a certain node.

To the best of my knowledge, it not is possible to fooce the conection to one node.

What you can try is to use the prioritization and put the X-Box in it. It is explained here : Setting up Device Prioritization on your Velop system

 

Hope it helps

Stéphane

Posts: 68
Registered: ‎04-26-2017

Re: Force a device to connect to a certain node.


@Coleen_Rwrote:

Hello, apastuszak

 

Have you tried connecting the Xbox to the node in the basement? Were you able to observe the same issue with the Xbox? 

 

Also, try to test connection with the gaming console. This link might help you through.


When I connect the Xbox to the basement node, it works just fine.  When I connect it to the bedroom node, that's when the problems start.  The node in the basement is directly connected to Verizon FIOS via Ethernet.

Posts: 68
Registered: ‎04-26-2017

Re: Force a device to connect to a certain node.


@chouffewrote:

To the best of my knowledge, it not is possible to fooce the conection to one node.

What you can try is to use the prioritization and put the X-Box in it. It is explained here : Setting up Device Prioritization on your Velop system

 

Hope it helps

Stéphane


Prioritization doesn't help.  It needs to actually connect to the node in the basement for the issue to resolve itself.

Highlighted
Posts: 10
Registered: ‎02-07-2018

Re: Force a device to connect to a certain node.

If the Xbox is nearer to the basement node, a reset on the xbox should connect it to the basement node. BTW you should close your bedroom door to minimise the signal interferrence before you restart the xbox. Worked for me.