Reply
Posts: 20
Registered: ‎02-02-2017

Internet Speeds drop when connecting to Velop

I have been running 60 mbps on the velop for some time now with no issues. I recently upgraded to 100 mbps. I could not get the 100 mbps until I did a factory reset on my Velop. This lasted for 5 days or so and went right back to 60 mbps. If I bypass the Velop, I get around 118 mbps. 

 

Any ideas on this? I cant keep resetting my Velop to get my speeds.

Expert
Posts: 14,379
Registered: ‎01-18-2013

Re: Internet Speeds drop when connecting to Velop

Did you try disconnecting the client from the Velop and reconnecting it? This should for a 5ghz connection.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 20
Registered: ‎02-02-2017

Re: Internet Speeds drop when connecting to Velop

I have. It is any device that I use.
Posts: 20
Registered: ‎02-02-2017

Re: Internet Speeds drop when connecting to Velop

Something else to add. If I run a speedtest through the Linksys app, I get full speeds. It is anything that is connected. Wireless or hard wired that is reduced in speed.
Moderator
Posts: 328
Registered: ‎08-22-2017

Re: Internet Speeds drop when connecting to Velop

Hi, ts610! Allow us to sort this one out. How many nodes do you have? Is this true for both wired and wireless (2.4 and 5.0GHz) connections? If issue isolated only on the wireless networks, we suggest that you run the channel finder manually (you may follow the steps found in this link). Make sure that your Velop is running the latest firmware. 

Carl_S 21985
Linksys Technical Support
Posts: 20
Registered: ‎02-02-2017

Re: Internet Speeds drop when connecting to Velop

Thanks for the information but I have found the answer. This occurring on both wired and wireless. I went into the GUI and checked the max download setting that I could adjust. It was lower than the 118mbps I normally get. I ran the scan in the device prioritation and it came back 117mbps. Instantly my speeds were back. I would like to know if this is a limiter of sorts though.
Moderator
Posts: 144
Registered: ‎08-22-2017

Re: Internet Speeds drop when connecting to Velop

@ts610 The Linksys app runs the speed test to determine how to best distribute the wireless connection to the prioritized devices.  Devices not on this list will share what’s left of your internet capacity. 

Rosalyn - 21986
Linksys Technical Support
Posts: 2
Registered: ‎02-18-2018

Re: Internet Speeds drop when connecting to Velop

Ha, I had this exact same problem. On Friday night I added 2 nodes to my then-four node system AND updated from 60 to 100 mbps service. The Velop said it was getting 116 but no device even right next to the nodes got more than 60- exactly the same as before. Well, google solves all and I found this post. Went into device prioritization and sure enough it says “prioritization based on 66 mbps” with an option to run a speed test in THAT window. Viola, it says 116 and now al my devices are running faster.
My recommendation would be to link that window to the other speed checker and have them be the same. For some reason it was limiting my speed because of device prioritization. I suspect this would not have happened if I had DP off.
Posts: 20
Registered: ‎02-02-2017

Re: Internet Speeds drop when connecting to Velop

Update to this. Mine went back again in the speed test to the lower speed. I had to manually enter the speeds. So far so good.
Posts: 2
Registered: ‎02-18-2018

Re: Internet Speeds drop when connecting to Velop

Interesting. For me, I don’t really need prioritization at this time with these speeds as we mostly just stream and don’t game, so I just turned it off. Seems like there should be a simple fix to tell the DP protocol what the incoming speed is to prevent this issue.