Reply
Posts: 1
Registered: ‎02-03-2018

Nest cam will not work on Velop spectrum combo

Hello!
I purchased 3 node system to reach all the way to the back of my long apartment. Spent an hour on the phone setting everything up. Speeds are fast in the bedroom. However, my nest camera just will not show any live video. It does not say “offline” so it seems to be connected, but not able to do anything with the connection. I talked to Nest and they gave me 2 portnumbers to open. I have added these rules in both the Linksys app and my technicolor spectrum gateway. Still not working. Any ideas?
Posts: 1
Registered: ‎04-22-2018

Re: Nest cam will not work on Velop spectrum combo

I’ve got the same issue. Any other ideas? This isn’t an issue with other mesh systems - so it’s not a technical impossibility.
Posts: 1
Registered: ‎04-22-2018

Re: Nest cam will not work on Velop spectrum combo

Had the simular issues. The velop nodes would reset at what appeared to be random times. It wouldn't last 24 hours without resetting. Sometimes it would reset a few times in a row.

 

Got a Velop 3 node setup and all was well until I added Nest cameras to the mix. Spent a week trying various solutions to this. Even put the Nest camera back on my old router (in bridge mode), which seemed to keep the velop resets down. Still would happen, but not as much. Anyway, fast foward, I was looking at the velop configuration from the sysinfo.cgi page and it occurred to me that the "Device Prioritization", also known as QoS, is the cause. Prior to putting the Nest Cameras on the Velop net I had turned on and a few devices set for it, and it only allows a max of three devices for that list (via the ios app anyway). 

 

So, I turned off QoS device prioritization ... and low and behold no more velop crashes and all devices including the nest cameras are working great.

 

My theory is that the master Velop node does not have the horse power to run QoS with the demain that devices like Nest cameras have. Even just one Nest camera would cause the Velop system to crash if QoS is enabled.

 

I do not have any special ports enabled on the Velop system. The only thing custom I left is the seperation of 2.4G

hz and 5GHz networks.

 

 

Posts: 3
Registered: ‎11-23-2017

Re: Nest cam will not work on Velop spectrum combo

I have 6 velop nodes set up with 6 nest cams connected and have no issues.

No specific ports open, no specific parameters set.