Reply
Moderator
Posts: 133
Registered: ‎08-08-2017

Re: Parental Control Not Working

Can you share with us what workarounds have you done so far, rosika? Have you tried disabling the iPv6 on the router? If the setback still occurs, please email us at LinksysCares@linksys.com along with your contact details, community username, and the link to this community thread for reference and we can have our Escalation Engineers assist you further.

Jo-Ann - 21744
Linksys Technical Support
Posts: 22
Registered: ‎11-19-2017

Re: Parental Control Not Working

Can someone from Linksys please write a blog or something that:

- Describes the problems in parental controls with the specific Linksys systems/routers involved

- Describes the most common scenarios where these problems occur

- In suggestions like "disable iPv6" explain WHY this fix is supposed to help?

 

The problem with your support is that you're asking customers to attempt to fix solutions via trial and error.  Fixes may work briefly but then rapidly we're back to the same consistent problem:  Devices identified/flagged under parental controls still have access to the internet even though the app indicates that they're blocked.

At this point people are looking for the most simple solution where we can absolutely be sure devices are blocked.  Boil it down for us so we can simply turn devices on/off either as a group or individually.  Then work the problem from there.


Posts: 6
Registered: ‎11-28-2017

Re: Parental Control Not Working

Agreeded.  I bought a EA6350 and have had the same problems as everyone else.  My daughter is still able to get on FB at 4am even tho access to the router is supposed to be off and FB.com is supposed to be blocked.  I did notice that in the Trouble shooting tab her tablet is listed as having a LAN connection.  There is nothing plugged into the back of the router except the modem, and this one doesn't have wifi.

Posts: 359
Registered: ‎01-07-2012

Re: Parental Control Not Working

+1 even an explanation of how the controls are applied (by IP address, MAC address, hostnane etc) would be helpful - with a bit of basic knowledge we can take steps such as setting static IP address reservations etc. but unless we know what the triggers are, it’s tricky to set the network config accordingly.
Posts: 6
Registered: ‎11-28-2017

Re: Parental Control Not Working

Well after some experimenting I got it working.  

 

Like I mentioned earlier.  My daughters device was listed as a LAN device.  Therefor none of the Wireless rules applied, to include schedule, baned sites, etc.

 

So I went into the device list and cleared all devices.  (little broom icon in the upper right, no name and very inconspicuous.

 

After her device reconnected it registered as a wireless device I set up all the restrictions again and  everything worked like it should.  Hope this fix lasts.

 

I hope it is this easy for the scores of others that have found little to no help from tech support.

Posts: 6
Registered: ‎11-28-2017

Re: Parental Control Not Working

Strike that.  Still shows her as wireless.  Turned off all access and she is still on the net

 

Posts: 22
Registered: ‎11-19-2017

Re: Parental Control Not Working

"Strike that.  Still shows her as wireless.  Turned off all access and she is still on the net"

 

Welcome to our ongoing Linksys Velop nightmare.  The failure of Linksys support to give us any rational or hope is infuriating as parental controls are a top-line promoted feature of the system.

@Linksys - If you can't fix this, tell us.  Give us a way to return our hardware for a whole or partial refund. 

 

Please. 

 

 

Posts: 3
Registered: ‎12-06-2017

Re: Parental Control Not Working

I am new to the Velop system and have a 2 node setup. I am on firmware version 1.1.2.183316 and find the parental controls are not working at all!  So far I have tried setting up specific time intervals and block ALWAYS as well. But the device is able is still able to connect and browse the internet. I have already tried setting up the Parental Control both using the browser and with iPhone App but both are not working.

 

I see recommendations to disable IPv6 but am not able to find where the option is located in the UI. Please help

Posts: 2
Registered: ‎11-18-2017

Re: Parental Control Not Working

I'm sorry this is probably not helpful to those already committed to the Velop system, but after reading the huge amount of consistently negative comment on this forum, I decided to buy Google Wifi instead.   Took me literally minutes to install over a 3 storey home.   Coverage and performance are excellent (although I needed 4 "Points" to cover the area well enough).   But most relevant for this thread, the parental control feature works flawlessly - much to the annoyance of my kids and glee of me and my wife.

 

If anyone considering which to buy, I would recommend Google Wifi.

 

Sorry to those still struggling with Velop - but thank you for your advice to steer clear

Posts: 1
Registered: ‎12-06-2017

Re: Parental Control Not Working

Good to know I'm not alone in this problem.  I don't have the same type router as most of you, but parental controls suck.  Can't block manually on app, and if I set a time block (ie, 10pm to 5am), it blocks them totally or randomly.  Had them tell me at 1pm on a Tuesday they couldnt access the net.  Looked at the app, and yup, they were blocked when they shouldn't have been.  Too dam frustrating.   Thinking I should buy a different brand of router.  seeems like no one here is getting any solutions.