Reply
Moderator
Posts: 51
Registered: ‎07-06-2016

Re: Parental Control Not Working

Hi, Swetsenegger

 

Before going down the route in turning off the IPV6, have you tried resetting the Parental Controls to isolate the setback? How about resetting the router itself?

Here's the link on setting up Parental Controls with a section on detailing how to disable IPv6 on your router at the bottom of the article. The photos used are of the old interface but the process is the same. You can find the IPv6 section for your EA8300 in Connectivity, under Internet Settings.

Harvey - 21598
Linksys Technical Support
Posts: 8
Registered: ‎11-28-2015

Re: Parental Control Not Working

[ Edited ]

By resetting you mean back to factory defaults and start configuration all over?

 

From the IPV6  instructions I understand this is relevant when you try blocking specific websites on specific time frames. However, I'm trying to block ALL ACCESS during specific timeframes. So basically parental control should block internet accees for specific mac addresses. This works, but only after I reboot the router when the specific timeframe is active. 

Posts: 5
Registered: ‎07-23-2017

Re: Parental Control Not Working

Same issue for me.  Have to manually reset the modem and router in order for parental controls to take effect.   What purpose is the app then if it doesn't work when I'm away from home.

Posts: 2
Registered: ‎08-13-2017

Re: Parental Control Not Working

[ Edited ]

Same Issue for me too. I just purchased the EA7500V2 with firmware 2.0.3.181171. Although it appears that I can completely stop internet access, the router is not able to selectly block the website domains that I added to each device on the network in Parental Controls. Please fix this issues since it appears that quite a few of us are having the same problem. I have tried all the quick fixes in this thread but the blocked sites are still able to be accessed of the devices I dont want them to be accessed from.

Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

I have the exact same problem.

I turned parental controls on- set up a schedule- but they still had internet access. Then I tried "block all" access- and they still have access. Was anybody able to get this sorted out?
Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

Seems like best solution is returning and buying Google router? Doesn't Linksys understand how valuable time is?
Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

 
Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

The best revenge is to warn others... Go to Amazon reviews or Best Buy reviews...
Moderator
Posts: 51
Registered: ‎07-06-2016

Re: Parental Control Not Working

Swetsenegger

 

By resetting the Parental Controls, what I meant was for you to delete the Parental Control setup that you currently have and redo it to check if it'll make any difference.

 

Make sure that the router is running on the latest firmware as well. If it's not, you may need to update it to fix setbacks that you're experiencing now. After updating, it is recommended to reset the router to its factory defaults and then reconfigure.

Harvey - 21598
Linksys Technical Support
Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

Step One = denial -  isn't helping Linksys here.

 

You can see from my screen shot:

1) list of parental controls- "all internet blocked"

 

on same screen...

 

2) List of active connections- with internet - includes those same users are blocked.

 

Your parental controls don't work.  I can actuall "block myself" - as in- put myself on list of "All internet access blocked" - and it has no effedt what-so-ever. 

 

So- what would be helpful- is if you would do a remote session- and fixt the problem.

 

-Steve