Reply
Posts: 8
Registered: ‎11-28-2015

Re: Parental Control Not Working

I've got the latest firmware and since it IS working when I reboot the router I don't think resetting will solve anything. 

Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

PROBLEM SOLVED!!!

 

Parental Controls only allows you to block select internet sites...

 

So - choose to block up to MAX seven sites, on total MAX of six devices- and then it works.

 

But- this does not work for me- I want to block ALL internet for periods of time with my kids, so I returned and bought Google Mesh.

 

And- OMG- Google mesh gave me 60mb download, while this only gave me 30. 

 

So- download is better, and the parental controls are much, much better- and more intuitive.

 

Really, really wish I had started out with Google Router.

Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

PROBLEM SOLVED!!!

 

Parental Controls only allows you to block select internet sites...

 

So - choose to block up to MAX seven sites, on total MAX of six devices- and then it works.

 

But- this does not work for me- I want to block ALL internet for periods of time with my kids, so I returned and bought Google Mesh.

 

And- OMG- Google mesh gave me 60mb download, while this only gave me 30. 

 

So- download is better, and the parental controls are much, much better- and more intuitive.

 

Really, really wish I had started out with Google Router.

Posts: 2
Registered: ‎08-16-2017

Re: Parental Control Not Working

[ Edited ]

I also purchased the 9300 for the parental controls and also we have a lot of wireless devices.  Sadly the parental controls do not work for our router either!!!   At all!  Such a failure of a router for  $300 price tag

Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

That is why Amazon has reviews....

 

Linksys has known about this problem for months- not a single person on this forum has had their issue resolved....

 

 

Posts: 3
Registered: ‎08-02-2017

Re: Parental Control Not Working

I'm so confused.  I've moved on from the linksys ea8300 and I have purchased the tp-link ac5400 and now the asus ac3200.  None of these 3 routers block the internet and they all fail in the same manner.  They block the devices if after a fresh reboot but within 24 hours they fail over and over.  I'm starting to think it's something windows related.  We all use win 10 64bit.

Posts: 8
Registered: ‎11-28-2015

Re: Parental Control Not Working

How would it be windows related for a network device running linux? I've configured the router via a mac and try to block a chromecast (android?), ipads and iphones.

This has nothing to do with windows.

Posts: 10
Registered: ‎05-03-2017

Re: Parental Control Not Working

[ Edited ]

Good Luck, I would return it.. the problem is the router not the OS.. 

Posts: 11
Registered: ‎08-14-2017

Re: Parental Control Not Working

Problem Solved.

 

It is an internal conflict with the Router's settings.  Out of the box- Parental Controls will not work.

 

Go to

 

  • "Connectivity" Tab
  • Then "Internet Settings" Tab
  • select "IpV6"
  • Then- disable IpV6
  • Pres "save"
  • Then go to "Troubleshooting" Tab
  • Then to "Diagnostics" Tab
  • Then Select "Reboot"

After you have done this  - Parental controls will work.

 

But:

  1. This means you paid top dollar for a router- but you cannot use the highbandwith Ipv6 settings!  Like buying a new Iphone- that has only 3G connectivity...
  2. You paid top dollar for a router- that is not out of the box ready....
  3. You are likely pissed- as I am/was.
  4. I bought a Google Router- and my oh my- Heaven!  Much, much, much faster- and Parental controls work much, much better!
Posts: 5
Registered: ‎07-23-2017

Re: Parental Control Not Working

Don't see a reboot option in diagnostics...