Reply
Posts: 4
Registered: ‎07-31-2017

Parental / time controls questions

I'm hoping someone can give me a quick answer on these questions - I'm considering a purchase tonight.

 

Does the Velop system support setting specific time limits / network pause for specific devices? In other words, can I specify that two specific devices shouldn't have network access during a specified, recurring time?

 

Assuming yes, what's the specificity of time limits? Can I specify that access stops at 10:15 or 10:30 or can you only specify whole hours such as 9:00, 10:00?

 

Does the time limit system work well and reliably?

 

Thanks very much in advance!

Posts: 4
Registered: ‎07-31-2017

Re: Parental / time controls questions

Never mind. It's clear that time-based controls are very broken, that the issue has been known about for months, and that no firmware fix has been provided.

 

Going to go with another vendor.

 

http://community.linksys.com/t5/Velop-Whole-Home-Wi-Fi/Parental-Control-Not-Working/td-p/1133553/hig...

Moderator
Posts: 51
Registered: ‎07-06-2016

Re: Parental / time controls questions

Hi, zendnez.

 

The Velop System supports specific time limits for its blocking schedule. You can also block specific devices connected on the network. The system should work well given that it's running on the latest firmware.

Harvey - 21598
Linksys Technical Support
Posts: 30
Registered: ‎07-10-2017

Re: Parental / time controls questions

Mine was working...hasn't worked for a while now...

I am not playing the factory reset game anymore
Moderator
Posts: 51
Registered: ‎07-06-2016

Re: Parental / time controls questions

Hello there, rgtwng.

 

Allow us to get a better picture of your setback. What troubleshooting steps have you done so far? Since you've mentioned that the Parental Controls worked before, mind telling us what happened prior to the turnaround?

Harvey - 21598
Linksys Technical Support
Posts: 30
Registered: ‎07-10-2017

Re: Parental / time controls questions

I am on firmware 1.1.2.183316.

 

Parental control wasn't working before I went to that firmware.  After I flashed, it started working for a while.  I just started to notice that my kids are able to get online past the cutoff time I designated in the parental control settings.


I just checked and both devices are configured for time based internet access control.  The slider shows "on."

 

For some reason, they are able to access the internet past the cutoff.

 

I turned the slider back and then on.  I restarted the 3 node system.  Same issue...

Moderator
Posts: 656
Registered: ‎06-13-2016

Re: Parental / time controls questions

@rgtwng

 

Try to disable IPv6 on your router's setup page and check if it'll make any progress. Also, are you accessing the Parental Control feature of your device via the app? 

Ces-21490
Linksys Technical Support
Posts: 30
Registered: ‎07-10-2017

Re: Parental / time controls questions

I disabled ipv6 and it looks like it is working now. Thanks.

I was accessing via the URL on my laptop...but same thing was happening using the app.
Posts: 3
Registered: ‎12-06-2017

Re: Parental / time controls questions

I am new to the Velop system and have a 2 node setup. I am on firmware version 1.1.2.183316 and facing the same issue as rgtwng. I have tried setting up specific time intervals and also block always options. But the device is able is still able to connect and browse the internet. I have tried setting up the Parental Control both using the browser and also using the iPhone App with similar results.

 

I see recommendations to disable IPv6 but am not able to find where the option is located in the UI. Can you please help?

Posts: 10
Registered: ‎11-29-2017

Re: Parental / time controls questions

Hi bandwith,

 ...best option would be to login to your Velop System with your prefered browser (from a PC or Mac) and follow the steps:

  •  click on "Connectivity" in the left hand menu
  •  click on the TAB "Internet Setings"
  •  there you can see the entry "IPv4" and "IPv6" (above the heading in bold "Type of Internet Connection")
  •  click on IPv6
  •  click on "Edit" right beside the heading in bold "Type of Internet Connection"
  •  set the "6rd tunnel" to "Disabled"
  •  click OK

...hope this helps!...