Reply
Posts: 29
Registered: ‎06-12-2017

Re: Problem with obtaining IP address

I've noticed the velop diag page also shows dhcp enabled and a lan ip of 10.x even when in bridge mode. If I had to guess I would say Linksys just bridges the wifi and second Ethernet port to the same vlan as the first port and leaves tge second vlan config intact when you switch to bridge mode. Since the second vlan isn't bound to any interfaces it's essentially dormant. This would allow a user to switch from bridge to router mode quickly and easily without losing configs.
Posts: 1
Registered: ‎08-05-2017

Re: Problem with obtaining IP address

Hi!

I had all the problems in this forum (in bridge mode, some devices got IPs, some did not). My DHCP server was my HUAWEI modem/router.

I disabled DHCP on the HUAWEI and installed a DHCP server on a W2008 server that I have on all the time.

Surprise: Now it is working like a dream in bridge mode and ALL devices get IP adresses.

 

Posts: 3
Registered: ‎07-21-2017

Re: Problem with obtaining IP address

So my issue is Android phones, which are basically all the wifi devices that I have.

I reset the network setting on my HTC 10s and they seem to be behaving better now. I have not had an issue in days.
Posts: 11
Registered: ‎08-15-2017

Re: Problem with obtaining IP address

[ Edited ]

I have the same problem.  In bridge mode my devices are failing to obtain IP addresses.  I'm guessing everyone that has run into this hasn't had it resolved yet?  Arggh my return window is shrinking for me.

Posts: 12
Registered: ‎10-18-2008

Re: Problem with obtaining IP address

I had the same experiance. Trying now a beta firmware but didn t have any impression that this is solved. For me it s very dissapointing. Bridge mode is not working
Posts: 4
Registered: ‎02-20-2017

Re: Problem with obtaining IP address

I have the opportunity of using the beta as well, but it did improve my experience in bridge mode.

 

  1. A new device on the network authenticates quickly and receives an IP address quickly.
  2. A device already connected to the network via the router (not the Velop) will authenticate quickly, but will not receive an IP address until after a long delay.
  3. The beta firmware did improve the long delay behavior enough so that devices do not timeout anymore.
  4. Once a device is on the Velop wifi, reconnecting and IP renewal is quick and seamless.

I didn't have a clear understanding of what was going on with the current firmware, so I am not sure if they same is true.  Based on my experience above, are you able to remove the IP assignments on the DHCP before connecting to the Velop?

Posts: 12
Registered: ‎10-18-2008

Re: Problem with obtaining IP address

I gave up yesterday with the bride mode. Changed to Router function.
After more than 24 hours no problems. IP address are assigned by Velop and everything seems to work as it should. I tested the seamless roaming with a voice call (Viber call). I didn't even hear any differences while speaking while I went up to my 2 upper floors.
I will need to live without bridge, but this is not the end of the world.
Maybe in 1/2 year to 1 year i might test the bridge mode again.
Good look for those who wants to stay in bride mode.
Posts: 2
Registered: ‎06-11-2017

Re: Problem with obtaining IP address

Guys - this may not be entirely appropriate to post on the Velop forum, but since Linksys has been working this for months now - with no solution, I think it's fair.

 

About 2 months ago a bought the Velop system with the intention of having seamless wifi across a rambling house. I have a great router and just wanted the velop as a bridge.

 

Bought it from Amazon and tried it for 3 weeks including contact with Linksys support. Exactly the same issues that you are all having.

I gave up and finally returned it before the Amazon 30 day return window closed.

 

Purchased a Ubiquiti UniFi system with 4 nodes and have had precisely zero problems with it since day 1.

It's at least 25% cheaper than the Velop (same number of nodes), far more powerful, provides seamless handoff from node to node - even with streaming content, and is designed SPECIFICALLY to work with a separate DHCP server.

Best of all, it allows the administrator total access to every aspect of every node to understand exactly how the nodes are working - unlike the Velop which is very opaque as to what is exactly happening.

You do need to be a little more "techie" to get the UniFi all running, but once it's done, it is truly incredible.

 

I know this doesn't help those that already own the Velop and are having to live with it, but know that there is a solution out there that does exactly what you want.

Posts: 1
Registered: ‎08-27-2017

Re: Problem with obtaining IP address

I'm on the latest firmware and seeing the delay in getting an IP address when the Velop is in bridge mode.

Any further updates?
Posts: 12
Registered: ‎10-18-2008

Re: Problem with obtaining IP address

Change to route mode and wait for a fix. I tested for 2 days the latest beta and bridge mode was not working.

 

The Linksys Engineers can even admit that is not working. They should be able to tell that in the new version xyz the bridge mode problems are fixed. They should be able to provide a full list of reported problems. I am not happy. but I have invested the money and can only hope this product will be developed in the next 1-2 years.

 

I have ASUS at home as router. If I compare the features (L3, Securtity) with Velop than Velops looks like a good product for my parents (around 80). Easy to configure because you can only change around 5 settings :-)