Reply
Posts: 2
Registered: ‎01-03-2018

Problems getting Wifi Calling enabled

A: Requirements for functioning on Wi-Fi

  • VoIP or Wi-Fi Calling Must Be Allowed on the Wi-Fi Network
  • IPSEC must be allowed
  • Maximum Transmission Unit (MTU) set to 1500
  • Appropriate ports must be open

o   Port: 500 (Protocol: UDP)

  • Service or Application Name: Wi-Fi Calling 

o   Port: 4500 (Protocol: UDP)

  • Service or Application Name: Wi-Fi Calling

What do I need to set in the velop admin app to make this happen?  I have turned on IPSec, but not sure how to set VoIP or open the ports (for general use)..the only port option that I can find is to redirect ports to a specific IP address and that didn't work when I tried to redirect to my iPhones static IP address

Posts: 117
Registered: ‎01-17-2017

Re: Problems getting Wifi Calling enabled

Who's your cellular provider?  I'm witih AT&T, and I did not have to do anything at all with my Velop when I enabled Wifi Calling... it just worked.

Posts: 2
Registered: ‎01-03-2018

Re: Problems getting Wifi Calling enabled

I am with Cricket Wireless (AT&T MVNO)

Posts: 117
Registered: ‎01-17-2017

Re: Problems getting Wifi Calling enabled

Actually, when I say "it just worked", that's not entirely correct. While I didn't have to do anything to the Velop, I DID have to get a new SIM from AT&T to enable the feature... I had pulled the SIM out of my iPhone 5s (which did not support WiFi calling) and put it in the 6s I had bought, but WiFi calling would not activate (kept giving an error message). A new SIM solved it.