Reply
Posts: 24
Registered: ‎07-23-2015

Re: Problems with new firmware 1.1.2.184933

I have been having CONSISTANT problems since this product was launched. I have spent 100's of hours just trying to get the product to work as intended. I have been on multiple BETA firmwares and no luck. I updated yesterday to 1.1.2.184933 and the bottom fell out. NOTHING WORKED AT ALL - I had every problem listed on this forum. devices dropping and not connecting to nodes falling off randomly and even with just one node connected and it seemed solid - super SLOW speeds standing 3 feet from it. I have been the biggest supporter of Linksys products for more than 15 years and when this MESH system by the company that I have loved was announced I knew it would be great. However I was wrong. I am going to request replacements for my equipment and stay on 3316 firmware.

 

Hope someone can help linksys before they destroy themselves.

 

LINKSYS PULL THIS BAD FIRMWARE IMMEDIATELY

Posts: 43
Registered: ‎04-25-2017

Re: Problems with new firmware 1.1.2.184933

Maximus I agree with you 100 percent. Downgrade ro 3316 and you will be ok for now. What a shame they put us all through this with buggy firmware. I am not upgrading ever again my firmware until I see a thread with no issues on a firmware version. I have turned off auto updates.



Cheers


Jeff

Posts: 23
Registered: ‎07-16-2017

Re: Problems with new firmware 1.1.2.184933

Can someone share the downgrade instruction? Mine just upgrade to the latest firmware and it’s a complete disaster. Every firmware release, there is problem. How I wish I never purchase this product !
Posts: 23
Registered: ‎11-22-2017

Re: Problems with new firmware 1.1.2.184933

With this firmware the moment the 2 child nodes are connected via a wired ethernet backhaul the WiFi drops all the clients off after a while and then refuses to let them back on. The only way to recover it to disconnect one ethernet cable from a child node and reboot it. 

Posts: 15
Registered: ‎09-02-2017

Re: Problems with new firmware 1.1.2.184933

Ok, I too got all my nodes and clients up but my nodes are all on wireless backhaul now according to the bh_status. Hopefully there will be a resolution.

With Marcosg, can someone post the instruction to downgrade? Thanks!
Posts: 12
Registered: ‎08-12-2016

Re: Problems with new firmware 1.1.2.184933

[ Edited ]

wow is this firmware awful!!! It brings down my entire network. been working on it since 4am this morning and finally got my hardwired devices wiorking by turning off my Velop nodes. I have them atteached to the network via UNIFI smart Switches utilizing a linksys ea9500 as router.

 

Going to try to turn off Spanning control on the switches to see if that fixes anything like a previous poster had done.

 

 

Pull this firmware now!!!!!!!!! and send out downgrade instructions!!!!

 

 

update: turning off spanning control did nothing. If i turn on more than my main node, It creates a data storm on my network that brings down everything and my hardwired SONONS speaker starts getting garbled dialog. This Velop update stinks!!!!

Posts: 71
Registered: ‎08-27-2017

Re: Problems with new firmware 1.1.2.184933

marcosg,

 

Make sure you have downloaded the older FW.  Replace the firmware version number in http://downloads.linksys.com/downloads/firmware/FW_WHW03_1.1.2.184933_prod.img with the version number you are after. Version numbers are in the release notes.

 

To manually change firmware on the nodes you can use the below URL with the node IP Address.  Also, make sure you use local Velop admin password: (If you get an error clear your browser cache and try again)

 

Note:  The "x' in the IP address is the actual numeric number (IP address) assigned to your Velop.  If you have changed you IP scheme then what ever the IP addresses are for your Velops will be the URL you us.

http://192.168.1.x/fwupdate.html

 

Lator

Posts: 6
Registered: ‎06-11-2017

Re: Problems with new firmware 1.1.2.184933

[ Edited ]

I think this issue

http://community.linksys.com/t5/Velop-Whole-Home-Wi-Fi/Velop-Ethernet-Backhaul-stopping-WiFi-clients... is the same one. I have the same problem with my three nodes. The new firmware has broken up the Velop system

Posts: 3
Registered: ‎11-22-2017

Re: Problems with new firmware 1.1.2.184933

[ Edited ]

mlaihk wrote:

I may have discovered why the nodes are dropping off the networks.

 

First can I ask for all of us who are having problems, are we all on ethernet backhaul with the nodes connected via a MANAGED SWITCH?

 

My main node is connected to a Netgear GS724T smartswitch, which is connected to an HP 1810 smartswitch, and connected to a slave velop node.  When the main node fell off the grid, most of the time it brings down the GS724T switch it directly connected to.  When I look at the logs in the GS724T, there are many Spanning Tree Topology changes notification received from the port that the Velop main node is connected to.

 

So for the time being, I disabled STP for the port connected to the Velop main node on the switch and everything seemed ok for the time being.  But this concerns me on our network setup issues.  For whatever reasons, the Velop main node keeps on telling the switch that the topology has changed and the smart switch keeps on getting confused.  So the smart switch probably thinks that since Velop tells it has a topology change, it will now use Velop as the default path and ignore the ethernet connection to the main switch, and thus, becomes disconnected with the main switch.  My velop is working in bridge mode, so it does not have internet access at that point, and given that I have the velop in a wired backhaul setup, the distance between the nodes are too far for them to connect to each other, so the main node (together with the switch it is connected to) becomes an island to the network.  And the slaves on the other switch cannot find a path to the main node and turns its wireless off as well.

 

Can somebody confirm if this is indeed the case?

 

 


I have a similar setup with Netgear GS108T switches connected to a Cisco switch for internet.  I am running my Velop in bridge mode and the child nodes are wired.  I ran Wireshark to see what was going on.  About 5 minutes after the parent node started, all devices on the network, both wired and wireless, would lose connectivity.  Just before the network goes offline, I see a couple thousand MDNS packets from the parent node to 224.0.0.251.  In the sample below, my parent node was 192.168.10.63.

 

157545 262.566463 192.168.10.63 224.0.0.251 MDNS 126 Standard query response 0x0000 SRV, cache flush 0 0 1883 Linksys27594.local A, cache flush 192.168.10.63

 

Turning off the parent node would bring the network back up almost immediately.

 

I downgraded to 1.1.2.183316 and disabled auto-update.  The firmware can be downloaded at http://downloads.linksys.com/downloads/firmware/FW_WHW03_1.1.2.183316_prod.img

 

Go to http://<your velop IP>/fwupdate.html to "update" the firmware to an older version.  For me, there seemed to be about a 5 minute window between when the node started and when the network went down, so I reboot the node and started the update as soon as I was able to access that firmware update page.

 

I downgraded all nodes.  I have had no issues since downgrading the firmware.

 

*edit:  I fixed the URL to download the firmware.

 

Posts: 23
Registered: ‎11-22-2017

Re: Problems with new firmware 1.1.2.184933

I am using two unmanaged switches and only 1 child node can be connected via Ethernet on either switch. The moment both child nodes are connected via Ethernet the WiFi will stop. To fix, just switch one any child node, disconnect the Ethernet and restart.