Reply
Posts: 71
Registered: ‎08-27-2017

Re: Problems with new firmware 1.1.2.184933

Fbm111,

While your experience is valid, it’s not valid for some of us who are trying to get the maximum throughout with the Velop product using Ethernet as the backhaul. Hands down, backhaul Ethernet is broken and hand been since the Feb/Mar firmware update. I’ve tested extensively and replace my Velop 3 pack only to determine the firmware update has broken this product when Ethernet is the backhaul option.

Lator
Posts: 26
Registered: ‎11-09-2017

Re: Problems with new firmware 1.1.2.184933

hello lynchmob, have you tried the previous firmware 183316 with Ethernet backhaul? It was running fine for most of us. If you have, what problem did you have with it?
Posts: 71
Registered: ‎08-27-2017

Re: Problems with new firmware 1.1.2.184933

mlaihk,

I did try the previous FW. My experience was poor internet speed, 50mbps vs. 190mbps and horrible connectivity of wireless clients on my third node sitting only feet away from the node. I would get constant disconnects when my devices were connecting to the second or third node. If any device was connected to the master node my speeds were great and connectivity was solid.

All issues cleared when I downgraded FW.

Lator
Expert
Posts: 246
Registered: ‎08-10-2017

Re: Problems with new firmware 1.1.2.184933


Lynchmob wrote:
mlaihk,

I did try the previous FW. My experience was poor internet speed, 50mbps vs. 190mbps and horrible connectivity of wireless clients on my third node sitting only feet away from the node. I would get constant disconnects when my devices were connecting to the second or third node. If any device was connected to the master node my speeds were great and connectivity was solid.

All issues cleared when I downgraded FW.

Lator

All--

 

   lost all connectivity with all 7 Linksys Velop  nodes after loading new firmware and app.

 

Z

Posts: 26
Registered: ‎11-09-2017

Re: Problems with new firmware 1.1.2.184933

I wonder how long it takes Linksys to realize there is a big problem with this firmware before they pull it.....
Posts: 4
Registered: ‎10-13-2017

Re: Problems with new firmware 1.1.2.184933

Im having the same issue, before this firmware update I had 5 nodes total with 3 hardwired and 2 wireless. After the firmware update if I have any nodes hardwired besides the single node to the modem is completely crashes my pace modem and I have to reset it.
Very disappointing this wasn't tested by linksys.
Posts: 5
Registered: ‎11-22-2017

Re: Problems with new firmware 1.1.2.184933

I just installed my new Velop three pack thinking I'd be a hero with my wife so she could move around our house without needing to change her connection.  Instead, I am having frequent loss of internet service.  I thought it was my computer until I found this site and wasted hours tonight.  This update is horrible!  I regret recycling the packaging, because I would have returned this POS next business day.

 

Now, I have a crappy, unreliable network after laying out big bucks.  It is tempting to reinstall my old ASUS router and APs!

Posts: 26
Registered: ‎11-09-2017

Re: Problems with new firmware 1.1.2.184933

Bud_b, just so you know, Asus has beta AiMesh firmwares out now that allow different routers to work as an integrated mesh network......
Posts: 5
Registered: ‎11-22-2017

Re: Problems with new firmware 1.1.2.184933

Thanks--I may be too much of an optimist, but I hope Linksys can figure this backwired problem out!  I really do not want to waste more of my life on getting a mesh system set up.  I did a lot of research on this purchase decision and the Velop product seemed like the best choice for me.  It really sucks that  a recent software upgrade would be so bad.  When I was getting the no connection errors today, I blamed everything but the software!  I wrung out the ethernet cable, and rebooted the modem and the Velop multiple times.  I NEVER thought it would be a software issue, until I read all of the complaints.

 

If this is not fixed in a couple of days, I will be doing some major complaining! 

 

I have not had such a bad case of buyer's remorse until this purchase!  It is not a cheap purchase.

 

Bud

Administrator
Posts: 261
Registered: ‎01-26-2017

Re: Problems with new firmware 1.1.2.184933

Hi All,

 

Sorry a bit late to reply on this thread. We are working on this one. More updates to follow soon. For those of you that are having immediate issues I do recommend manually rolling back your firmware to the previous build. I have asked our web team to make it available again on the web and it can be downloaded from here, and manually installed on each node. 

 

http://downloads.linksys.com/downloads/firmware/FW_WHW03_1.1.2.183316_prod.img