Reply
Highlighted
Posts: 1
Registered: ‎07-31-2017

Slow Wifi Speeds in 4 node setup

Hi there,

 

I have a 4 node Velop setup that goes like this:

 

Parent Node (wired to modem) -> Child Node 1 (about 30 ft away) -> Child Node 2 -> (about 30 ft away) -> Child Node 3 (about 20 ft away). 

 

The room is about 8000 sqft and the nodes are arranged in a zig-zag configuration. The velop app confirms I am getting 500 mbps into the parent node, but by the time it gets to Child Node 3 the speed is >10 mbps. Is there a way to check that all my nodes are connected correctly (IE Parent to Node 1, Node 2 to Node 1, Node 3 to Node 2) and not some wonky config? 

 

Thanks!

exm
Posts: 82
Registered: ‎09-11-2007

Re: Slow Wifi Speeds in 4 node setup

Try what I posted in my node 4 post: power down all nodes, power up the router-connected node first, and do them one by one making sure they are fully booted before doing the next one.

Also you might want to reposition some if this doesn't help. You only need one weak link (bad placement)
Moderator
Posts: 52
Registered: ‎07-06-2016

Re: Slow Wifi Speeds in 4 node setup

mikeiskool

 

Hello there. We'll have our Escalation Engineers assist you with your setup. In order for us to finalize your case and have a representative contact you directly, please send your contact info (phone number and home address) and your Velop nodes' serial numbers to our mailer: LinksysCares@linksys.com

Harvey - 21598
Linksys Technical Support
Posts: 11
Registered: ‎08-03-2017

Re: Slow Wifi Speeds in 4 node setup

It would be nice if there was a builtin speed test ....   Node x to Node y     I think it would make placement easier

 

Anonymous
Posts: 0

Re: Slow Wifi Speeds in 4 node setup

run the channel finder test under advanced wifi in the app. after its done there will be tab at the bottom that says tech details. click it and it should tell you the speeds.

Posts: 11
Registered: ‎08-03-2017

Re: Slow Wifi Speeds in 4 node setup

I did the Wi-Fi settings, Advanced Wi-Fi settings, Channel Finder, then the Channel details link

I see.  the 3 Velop devices, the channel for 2.4,  5GH,   5GHx.  and. arrow pointing right with numbers like 7, 1 and 4

 

I don't see any speed information.

Anonymous
Posts: 0

Re: Slow Wifi Speeds in 4 node setup

the numbers to the right are showing the channel its connected to. Sounds like your on 2.4hz if its a single digit channel.  after the test there will be small text that says technical information.  it will only display it if the system changes a channel. its a link you have to click.

Posts: 11
Registered: ‎08-03-2017

Re: Slow Wifi Speeds in 4 node setup

 

Here is what I see

1.jpg

Anonymous
Posts: 0

Re: Slow Wifi Speeds in 4 node setup

The numbers of the 2.4 band are changing to a different channel but the 5ghz stays the same according to your results. I thought I had saw some that it tells you the connection speed also in that test but I was mistaken. My nodes are wired so I couldn't look before.
Posts: 11
Registered: ‎08-03-2017

Re: Slow Wifi Speeds in 4 node setup

thanks for taking a look.   There is a lot going on under the hood.