Reply
Posts: 2
Registered: ‎02-02-2017

Re: Sonos Connection Issues?

Forget all that nonsensical 2.4/5 GHz network splitting. I had these same Velop-to-Sonos issues when replacing my trusty old Apple Airport Extreme system with a 4-node Velop system in a tri-level town-home in Jan '17.

After 6-months of dropping Apple Music signals, songs jumping to the next song in mid-stream, and Sonos Play:1's losing Velop network signals I had had enough of this frustration and bought a Sonos Boost which immediately solved the networking and music streaming problems. 

Connected the Boost to a hub running off my Velop parent node on the top level of the tri-level. Sonos Play's are on the mid-level and other side of the home and are NOT ethernet wire-connected to a Velop child node and everything works fine.

Well worth the $99 to end this technical foolishness.
Posts: 2
Registered: ‎07-06-2017

Re: Sonos Connection Issues?

I just got the Velop  system hoping to improve the Wifi System in my house. It did but my Sonos system crashed. I managed to talk to Linksys Tech Support who guided me to reconstruct the whole system. I had doubts first but after they asked me to do the boost system (effectively using a Sonos Play 1 directly connected to my Gigabit switch and not the Velop as recommended above), but Sonos worked great like before. Shout out and thanks to Sef who was patient as we reconfigured the system. 

 

I was then emboldened to try connecting the configured boost speaker to a child node (since it was then useless beside the Gigabit switch). It also worked. So apparently, the boost apparatus can also be attached to a child node and will work out just the same. Now all units work fine. The solution of just creating a Sonos network seems to resolve the issue. I would still prefer that Linksys just integrate everything into one system since I believe this is why we Sonos users decided to get the Velop anyway.

 

Takeaways: Boost configured speaker can be connected by Ethernet to any velop node or even a network switch. No need to split wifi networks

Expert
Posts: 13,603
Registered: ‎01-18-2013

Re: Sonos Connection Issues?

If you would like to try the Velop Beta Firmware to see if it resolves your issue Private Message me the below information by clicking on my forum username.

 

Subject: Velop Beta Firmware Request

 

Full Name

Address State and Country

Email Address to send the Beta Tester Agreement to


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 7
Registered: ‎03-13-2017

Re: Sonos Connection Issues?

I don't know how to private message you - Cannot see that option anywhere. I have the same problem - large house, 4 Velops, a dozen Sonos products. Seeing dropouts... Can you please let me try the beta version to see if thiat helps? Thank ou

Expert
Posts: 13,603
Registered: ‎01-18-2013

Re: Sonos Connection Issues?

To Private Message a forum user you click on their forum username that is listed to the left of one of their posts.

 

Maybe its not being display in your particular browser.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 30
Registered: ‎07-10-2017

Re: Sonos Connection Issues?

I sent you a PM

Posts: 2
Registered: ‎07-13-2017

Re: Sonos Connection Issues?

I just requested the beta firmware. I'm hoping this fixes it for me.
Posts: 1
Registered: ‎07-14-2017

Re: Sonos Connection Issues?

I did the "Channel finder" in Linksys app, under "wifi advanced setting". All seems ok. I have three nods and had sound drop out on my Sonos (5 units direct wifi). All seems sorted, took two minutes.
Posts: 30
Registered: ‎07-10-2017

Re: Sonos Connection Issues?

Just a heads up....

 

Installed the beta firmware as instructed (Child nodes first, then parent) and my child nodes didn't come back up.

 

Cannot get them to join the parent.  Tried everything (resetting moving right next etc).  They get as far as "checking location" and then the light turns red and the app suggests starting over.

 

Was able to set up the former child nodes as seperate parent nodes, but never able to get them to join the original parent.  Am able to log into them and verify that it took the beta firmware.

 

Been working on this for 3 hours....will be calling tech support tomorrow.

Posts: 2
Registered: ‎07-13-2017

Re: Sonos Connection Issues?

Thank you very much for the heads up. I don't have time to spend 3 hours this weekend so it will have to wait a week or two for me.