Reply
Posts: 6
Registered: ‎06-09-2017

Velop 3 nodes with MAC address filtering did not work.

Recently brought a 3nodes Velop, after completed the standard setup. It works prefectly.
However, after enabling MAC address filtering, both child nodes were unable to communicate to the parent node and stop working. LED in both nodes turn blinking RED immediately.

Kindly advise on the resolution.

Don
Anonymous
Posts: 0

Re: Velop 3 nodes with MAC address filtering did not work.

Hey there, Don,

 

We'd like to have our Escalation Engineers take a closer look into this behavior with your Velop nodes. Please shoot us an email at LinksysCares@linksys.com for us to create a case and have it bumped up to our Engineers. Kindly include the following info:

 

- Phone number

- Location

- Community Username

- Link to post (For reference)

 

We'll be looking forward to your email so we can have this taken care.

Posts: 1
Registered: ‎07-20-2017

Re: Velop 3 nodes with MAC address filtering did not work.

Same issue but Costco whw03 model with 4 units.
Moderator
Posts: 411
Registered: ‎06-11-2016

Re: Velop 3 nodes with MAC address filtering did not work.

Reach out to us at the email address mentioned above, Pecas. Don't forget the additional details as well. 

Kloe-21503
Linksys Technical Support
Posts: 6
Registered: ‎06-09-2017

Re: Velop 3 nodes with MAC address filtering did not work.

Hi Support, 

 

After 3 months of waiting, the MAC address filtering is still not working and I do not have a estimated date of the fix too. Can I know if it is acceptable for Linksys to sell a product that do not deliver as listed?

 

Regards,

Don

Posts: 1
Registered: ‎09-19-2017

Re: Velop 3 nodes with MAC address filtering did not work.

Hi Don, 

 

            Maybe when you turn on the mac filterring it disconnect the two child node becuase there mac address 

 is not on the allowed device. You can try adding  the mac address of the two child node in the allowed device. 

 

Jen

Posts: 6
Registered: ‎06-09-2017

Re: Velop 3 nodes with MAC address filtering did not work.

Thanks, Jen.

I did tried the suggested, however it did not work and Linksys support had confirmed it is a bug pending fix.

Regards,
Don
Posts: 1
Registered: ‎10-26-2017

Re: Velop 3 nodes with MAC address filtering did not work.

What is the update on when Linksys plans on fixing this issue?

Highlighted
Posts: 1
Registered: ‎12-30-2017

Re: Velop 3 nodes with MAC address filtering did not work.

What is the update on when Linksys plans on fixing this issue? This is a serious security flaw and needs to addressed ASAP if Linksys wants to remain a competent player in this space.
Posts: 6
Registered: ‎06-09-2017

Re: Velop 3 nodes with MAC address filtering did not work.

Hi Support, 

 

6 months gone and 2 firmware update had been issued, however, the bug is not fixed.

 

May I have an update on the reported bug.

 

Regards,

Don