Reply
Posts: 2
Registered: ‎03-04-2018

Re: Velop Firmware 1.1.2.185309 Launched

I thought there was a linksys moderator for this forum. Are they even reading these comments or its upto an individual to go start talking to second level support and waste hours trying to figure out what's working and what's not.

Looking at all this comments and no moderation or even acknowledgement from Linksys I have already started a return process and will be returning the product and posting a bad review online.

Posts: 11
Registered: ‎01-11-2018

Re: Velop Firmware 1.1.2.185309 Launched

[ Edited ]

There is a moderator on here but they just give the usual canned responses, PM them and they will escalate to the next level.  I don't personally have hours to waste on the phone with escalation to get the same answers everyone else has.  I have already done all the things they suggest and nothing has changed.  Wasting more of my time is not going to fix anything.  I'm sure the moderators have to be pretty embarrased to keep handing out the same advice over & over.  I really feel sorry for them.  They catch the wrath of the community members when it's the engineers that are at fault.

Posts: 82
Registered: ‎06-11-2017

Re: Velop Firmware 1.1.2.185309 Launched


@dsinghuswrote:

I thought there was a linksys moderator for this forum. Are they even reading these comments or its upto an individual to go start talking to second level support and waste hours trying to figure out what's working and what's not.

Looking at all this comments and no moderation or even acknowledgement from Linksys I have already started a return process and will be returning the product and posting a bad review online.


@dsinghus - I am sure you have made the right decision, and I am very jealois but wish you well.

 

Please do leave an honest review on ths producr and - like I do - make sure that you diseminate your views in any other online community that you are in.

Moderator
Posts: 151
Registered: ‎08-08-2017

Re: Velop Firmware 1.1.2.185309 Launched

@bjartber

 

We were able to review your case. We'll have our Escalation Engineers assist you for further troubleshooting. Please keep your lines open as a representative will be in touch with you within 24-48 business hours.

Jo-Ann - 21744
Linksys Technical Support
Posts: 54
Registered: ‎08-18-2017

Re: Velop Firmware 1.1.2.185309 Launched


@Jo-Ann_Bwrote:

@bjartber

 

We were able to review your case. We'll have our Escalation Engineers assist you for further troubleshooting. Please keep your lines open as a representative will be in touch with you within 24-48 business hours.


Haha. "Escalation Engineers"

Highlighted
Posts: 3
Registered: ‎03-08-2018

Re: Velop Firmware 1.1.2.185309 Launched

Can someone point me in the right direction to download version 1.1.1.184933 ? I have a 5 nodes system running 1.1.1.185309 and it is simply driving me crazy... PLEASE HELP!

Posts: 26
Registered: ‎01-24-2018

Re: Velop Firmware 1.1.2.185309 Launched

Here it is : 1.1.2.184933

Posts: 3
Registered: ‎03-08-2018

Re: Velop Firmware 1.1.2.185309 Launched


@chouffewrote:

Here it is : 1.1.2.184933


Thanks... tried it out but it went even worse... I am simply getting out of resources with this tiny piece of WiFi stuff...

Posts: 82
Registered: ‎06-11-2017

Re: Velop Firmware 1.1.2.185309 Launched

Hey @luisf

 

A number of us share your pain. Not that that is much comfort.

 

If you send me your email address by pm I am happy to put a copy of 1.1.2.186308 on a dropbox link for you to try. It doesn't seem any better to me, but @Kerriskandiesinc said it worked for them so who knows.

 
Though I see you are a new user, so you may just want to try and send the Velop back - I would if I could.
exm
Posts: 82
Registered: ‎09-11-2007

Re: Velop Firmware 1.1.2.185309 Launched

I also tried that release. Terrible performance