Reply
Posts: 6
Registered: ‎01-23-2018

Re: Velop Firmware 1.1.2.185309 Launched

same problem here. One of node in my 3 packs isn't updated and kept dropping the connectivity even with ethernet backhaul. Is there a way to update the specific node only? I tried app and web interface but it didn't update that particular node.

 

 

This product gives nothing but headache so far. When adding new static IP address, whole nodes are stucked and I have to reboot every time. 

Expert
Posts: 246
Registered: ‎08-10-2017

Re: Velop Firmware 1.1.2.185309 Launched


desertstone wrote:

same problem here. One of node in my 3 packs isn't updated and kept dropping the connectivity even with ethernet backhaul. Is there a way to update the specific node only? I tried app and web interface but it didn't update that particular node.

 

 

This product gives nothing but headache so far. When adding new static IP address, whole nodes are stucked and I have to reboot every time. 


 

To manually change firmware on the nodes you can use the below URL with the node IP Address and your local Velop admin password:

 

http://192.168.1.x/fwupdate.html

You can download the firmware using the below link, username and password.

 

http://www.mccuesoft.com/downloads/secure/FW_WHW03_1.1.1.180735_prod.img

Username: forumuser

Password: ef*4oDhTaOoM

 

where 180735 is the firmware version.

 

If you don't know the IP address of the secondary nodes they can be accessed by:

 

  http://Linksysxxxxx.local   

 

Z

 

exm
Posts: 82
Registered: ‎09-11-2007

Re: Velop Firmware 1.1.2.185309 Launched

Doesn't work. I constantly get this message:

 

Inline image

 

The primary node can connect, so it's clearly a Velop issue.

 

FYI - I sent this also as a reply to my Linksys Support case on 1/20, but I haven't heard back. I have been a Velop defender on this forum, but the support quality and response time is unacceptable. Is this outsourced or something? I would like to work with a senior technician locally.

Posts: 1
Registered: ‎01-24-2018

Re: Velop Firmware 1.1.2.185309 Launched

Thanks

Posts: 6
Registered: ‎01-23-2018

Re: Velop Firmware 1.1.2.185309 Launched

[ Edited ]

Zoro1 wrote:

desertstone wrote:

same problem here. One of node in my 3 packs isn't updated and kept dropping the connectivity even with ethernet backhaul. Is there a way to update the specific node only? I tried app and web interface but it didn't update that particular node.

 

 

This product gives nothing but headache so far. When adding new static IP address, whole nodes are stucked and I have to reboot every time. 


 

To manually change firmware on the nodes you can use the below URL with the node IP Address and your local Velop admin password:

 

http://192.168.1.x/fwupdate.html

You can download the firmware using the below link, username and password.

 

http://www.mccuesoft.com/downloads/secure/FW_WHW03_1.1.1.180735_prod.img

Username: forumuser

Password: ef*4oDhTaOoM

 

where 180735 is the firmware version.

 

If you don't know the IP address of the secondary nodes they can be accessed by:

 

  http://Linksysxxxxx.local   

 

Z

 


Thanks for the instruction, After all nodes are updated with the 185309 firmware, one of node keeps dropping the connection even with ethernet backhaul so I'm going to put back 1.1.2.183316 firmwaer I had before.

Posts: 11
Registered: ‎01-11-2018

Re: Velop Firmware 1.1.2.185309 Launched

Been running this config for the past 3 days and so far I am still getting full Internet speeds (250+ Mps) from anywhere in my house.  The Ethernet backhaul on node 2 may have helped a little but I believe turning off IPv6 was what it took to stabilize the Velops.  It appears to me if IPv6 is on (at least in my configuration) the Velops will get slower & slower over time until they become nearly unusable.  A restart of the system will fix that for a short time (usually starts slowing again within 24 hours +/-) but it always returns.  Without IPv6 there has been no slow down at all so far.  Again, this may be very configuration specific so YMMV.  None of my wired devices ever had trouble with IPv6, it was strictly limited to devices connected on WiFi to the Velops.  I'm still running the 85309 firmware and so far have had no other issues with it.

Moderator
Posts: 328
Registered: ‎08-22-2017

Re: Velop Firmware 1.1.2.185309 Launched

Hi, exm! We'd like to check this out. Please email us at LinksysCares@linksys.com along with your contact details, community username, and the link to this community thread for reference and we can have our Escalation Engineers assist you further in this matter.

Carl_S 21985
Linksys Technical Support
exm
Posts: 82
Registered: ‎09-11-2007

Re: Velop Firmware 1.1.2.185309 Launched

[ Edited ]

I already have a support case open that's going nowhere. For your reference, the case number is 09250473.

exm
Posts: 82
Registered: ‎09-11-2007

Re: Velop Firmware 1.1.2.185309 Launched

I tried this - doesn't work

 

Username: forumuser

Password: ef*4oDhTaOoM

Posts: 6
Registered: ‎01-23-2018

Re: Velop Firmware 1.1.2.185309 Launched


@wrote:

I tried this - doesn't work

 

Username: forumuser

Password: ef*4oDhTaOoM


What do you mean by? Password doesn't match with user id? I had no problen downloading firmware using that password/userid though.