Reply
Posts: 1
Registered: ‎12-27-2017

Velop Node Dropping Out

I've got a setup of 3 nodes. One of the nodes furthest away from parent, every now and then nearly daily will disconnect from the parent node and sit there flashing red until eventually it'll return blue. The next nearest node is about 10 metres away through a couple of plaster walls. I have rebooted entire system and used channel finder. But no luck. I have been somewhat disappointed and am still in the refund period so wondering whether it's worth cutting my losses. Thank you for any help in advance
Moderator
Posts: 124
Registered: ‎08-08-2017

Re: Velop Node Dropping Out

We'll check on this, Marcus1234. Have you tried to reset and reconfigure the child node? If that won't work, you may try to swap by configuring your child node as the parent node and the parent as the child node, then let us know if the issue still occurs so we can have our Support Team assist you further. Also, make sure that the firmware is updated.

Jo-Ann - 21744
Linksys Technical Support
Expert
Posts: 242
Registered: ‎08-10-2017

Re: Velop Node Dropping Out


Marcus1234 wrote:
I've got a setup of 3 nodes. One of the nodes furthest away from parent, every now and then nearly daily will disconnect from the parent node and sit there flashing red until eventually it'll return blue. The next nearest node is about 10 metres away through a couple of plaster walls. I have rebooted entire system and used channel finder. But no luck. I have been somewhat disappointed and am still in the refund period so wondering whether it's worth cutting my losses. Thank you for any help in advance
Hi Marcus--

  You said the nodes were dropping out. Why do you believe that is occurring?

  Perhaps the flashing red light you refer to? I get the flasing red light but the node continues to provide network connectivity.  It happens when the node tries to ping a network address and it doesn't reply rapidly enough.

Z