Reply
Posts: 16
Registered: ‎08-24-2016

Krack Vulnerability AE6000

The AE6000 USB adapter is not listed on the Linksys WPA/Krack advisory. Does that mean it isn't vulnerable?  

Thanks

 

https://www.linksys.com/us/support-article?articleNum=246427#Krack

Moderator
Posts: 111
Registered: ‎08-22-2017

Re: Krack Vulnerability AE6000

Hi, Fla_Sun! It may not be vulnerable, but safety comes first. The KRACK attack is more on the wireless client or devices connected to the network. Make sure that devices on the network run their latest firmware to prevent this vulnerability. Stay tuned for updates.

Carl_S 21985
Linksys Technical Support
Posts: 16
Registered: ‎08-24-2016

Re: Krack Vulnerability AE6000

What?  Surely you're not mistaking the AE6000 for a wireless router are you?  My other Linksys wireless adapter, WUSB6300 is on the list (as well as my router WRT1900ACS) so I am trying to update to the, "latest firmware to prevent this vulnerability".

 

So can anyone from Linksys answer my original question: "Is the AE6000 vulnerable to the WPA/Krack vulnerability?" 

 

Thanks

Moderator
Posts: 73
Registered: ‎08-08-2017

Re: Krack Vulnerability AE6000

@Fla_Sun,

The AE6000 will not be affected since it is not on the list of affected devices for the Krack Vulnerability.

Jo-Ann - 21744
Linksys Technical Support
Posts: 16
Registered: ‎08-24-2016

Re: Krack Vulnerability AE6000

Did you confirm this with Linksys engineering?  The Krack vulnerability is with the WPA/WPA2 protocol not the product so it seems it should be on the list with the other USB WIFI adapters.  Please confirm.

Thanks

Administrator
Posts: 351
Registered: ‎06-28-2006

Re: Krack Vulnerability AE6000

@Fla_Sun

 

Hi, I received your private message on this topic as well. Our Product Engineers conducted a thorough validation of the AE6000 adapter with the currently available drivers and did not find any KRACK related issues.