Reply
Posts: 2
Registered: ‎04-04-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

Hi Loray, I know this isn't great advice, however I returned my WUSB6100M adapters and uninstalled the drivers and I have not had a BSOD since. I see you have had the adapters for 6 months so I don't think you can return them, however I would recommend picking up a new adapter of a different model and uninstalling the WUSB6100M drivers to avoid any further BSOD's. You can uninstall the drivers by using "Device Manager" (simply search for Device Manager by pressing your Windows Key or using your start menu to search). Under "Network adapters" you will see the Linksys WUSB6100M drivers - you can right click on them and click "uninstall" to remove them. I hope this helps you fix your issues.
Posts: 2
Registered: ‎04-09-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

Thankyou so much nosolace, I really appreciate your advise and it is definitely worth buying a new adaptor - different model - to try rather than new computer.  Thank you also for advice on how to uninstall current driver. I will let you know how I go as this might help others as well. 

Posts: 1
Registered: ‎04-13-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

Same issue here, and "Buy a new adapter" isn't a good response.

Highlighted
Posts: 72
Registered: ‎04-13-2016

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

I have three of them. All Windows 10, two desktops and one laptop using them. Never an issue with them ever. Maybe cleaning up old network profiles in registry and then a network reset (disable all connections before reset)...will give you better results.

Comcast CATV-ISP/Arris SB6183/Linksys EA9300 V1/(2) Linksys RE6700/(3) Linksys WUSB6100M/Linksys WGA600N/1-VoIP/TiVo Bolt+/(2) TiVo Mini V2