Reply
Posts: 1
Registered: ‎02-26-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

I just purchased the WUSB6100M for my home desktop computer - I'm having the same BSOD issues, usually when loading a new webpage or when the USB is re-detected.
All drivers are up to date, etc. so I'm not sure what the issue is. I've only had it a couple of days so I might just exchange it for something else.
Posts: 13
Registered: ‎01-25-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

 
AshlieEsta wrote:
I just purchased the WUSB6100M for my home desktop computer - I'm having the same BSOD issues, usually when loading a new webpage or when the USB is re-detected.
All drivers are up to date, etc. so I'm not sure what the issue is. I've only had it a couple of days so I might just exchange it for something else.

Posted a reply twice and both times it was deleted without any explanation (no messages in my Inbox). Perhaps my post contained too many details about my new PC? Odd.

 

In short, I ended up buying another computer thinking my USB ports might be going bad after hearing (before Ashlie posted) that nobody else had reported any BSOD with this adapter.

Now that Ashlie is also experiencing BSOD, I am thinking of potentially returning the new (faster) computer and simply using 2 of my 3 WUSB6100M adapters - the 2 that are working well wioth different computers - and finding an alternative adapter for the HP Win 10 X64 that is giving my BSOD due to the WUSB6100M.

I have a far BULKIER AC1200 adapter, without MU-MIMO unfortunately that I may have to use. Ideally I wanted something compact and with MU-MIMO which is why the WUSB6100M was my first choice.

Posts: 2
Registered: ‎03-04-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

[ Edited ]

Well, I beg to differ (that there were no other reports of issues with this adapter).  I am having the same exact problem described above. 

Posts: 13
Registered: ‎01-25-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...


Firewmn297 wrote:

Well, I beg to differ (that there were no other reports of issues with this adapter).  I am having the same exact problem described above. 


Thanks. So at least 4 people have posted. Who knows how many simply returned it and bought another adapter.

 

another thread here with the same issue:

https://community.linksys.com/t5/Wireless-Adapters/wusb6100m-BSOD/td-p/1060829

Expert
Posts: 13,611
Registered: ‎01-18-2013

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

I have notified Linksys engineering of the Win10 x64 BSOD issue that users of this forum thread are reporting and I also referenced this forum thread.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 2
Registered: ‎03-04-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

Thank you!

Posts: 13
Registered: ‎01-25-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...


chadster766 wrote:

I have notified Linksys engineering of the Win10 x64 BSOD issue that users of this forum thread are reporting and I also referenced this forum thread.


Thanks a lot!

 

We have 3 of these WUSB6100M adapters and 2 are working well.

The 2 that work fine are(both in tablets - simpler configs might have something to do with it - one did initially BSOD once or twice (every time I tried to do something, until I upgraded the drivers either of the tablet devices or the WUSB6100M drivers, or both - it was 9 months ago or so I believe so not 100% suire how I solved it).

The one I am using with my laptop is still giving me trouble, although it did briefly seem to have worked better after installing the laptop drivers from HP directly (instead of leting Windows select them)

 

I did swap the adpaters between the computers and the problem persisted.

.

Posts: 9
Registered: ‎03-06-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

I have the same wusb6100 and im having the same issues. 

I had an older version and it worked 100x better than this one even when its fully functional. 

 

I tried to contact linksys, they answered my post with the most basic ideas that i figured to try on my own, now no response. 

 

4/5 of my buddies that bought this same adapter are having the same issue. 

 

all using win 10 64 bit pc 

Posts: 2
Registered: ‎04-04-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

[ Edited ]

signed up to say i am also having the same problems in this thread. bought 2 of these WUSB6100M adapters today in Australia and had issues with both. running speedtest.net crashed the entire adapter, it momentarily dissapeared from device manager and everything before coming back on and reconnecting. Windows 10 64 bit. tried 2 computers, both have had BSOD's after installing these drivers.. version "1.0" with no other drivers at all available... wish i had've bought something older.

Posts: 2
Registered: ‎04-09-2017

Re: WUSB6100M adapater suddenly BSOD all the time. Windows 10 X64. Was working previously...

I too signed up today as I have been having BSOD since I purchased WUSB6100M adapter approx 6 months ago and now this is happening nearly every day.  I am in my 60's and not computer literate, but googled and came up with this thread.  I have updated the driver but still no luck.  I was nearly ready to purchase a new computer so please help Linksys as something is really wrong with some of these adaptors! My computer started this with checking my harddrive disc too.