Reply
Posts: 20
Registered: ‎10-07-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

2 days and no reply
!!!!!!!!!
Posts: 20
Registered: ‎10-07-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

4 days and no reply

 

??????????????????????????????????????????????????????????

Posts: 2
Registered: ‎02-09-2018

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

[ Edited ]

I confirm the strange behavior with firmware 1.1.7.182977.

After I installed it, my 2.4GHz band became often do reconnecting. I reverted to previous firmware and all symptoms going out.

Maybe the strange behavior depend on room plans..i don't know, but the latest firmware is bad

Posts: 20
Registered: ‎10-07-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

Do you menn router location when you said “by room plans” ? I tried many locations and many bands . All useless and I did not get a reply to my latest post.

I wasted my money on a bad router and a very bad company.
Moderator
Posts: 48
Registered: ‎08-08-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

[ Edited ]

 

wrote:
Do you menn router location when you said “by room plans” ? I tried many locations and many bands . All useless and I did not get a reply to my latest post.

I wasted my money on a bad router and a very bad company.

We'll have this taken care of by our 2nd Level Support Team for further assistance. Please email us your Phone Number, Full Name, Username, and Link to this Community thread for reference to LinkysCares@linksys.com

Gerard_21724
Linksys Technical Support
Posts: 20
Registered: ‎10-07-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977


@Gerard_Pwrote:

 

wrote:
Do you menn router location when you said “by room plans” ? I tried many locations and many bands . All useless and I did not get a reply to my latest post.

I wasted my money on a bad router and a very bad company.

We'll have this taken care of by our 2nd Level Support Team for further assistance. Please email us your Phone Number, Full Name, Username, and Link to this Community thread for reference to LinkysCares@linksys.com


hi

I contacted Linksys and was asked to troubleshoot again . are you kidding me ???? why do  i  have to wast my time again troubleshooting ? I was promissed that they will relay my feedback to 2nd level supprot but i never got a reply from anyone !!

Wast of time and money

Posts: 2
Registered: ‎02-09-2018

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977

Guys, are you seriously? 2 peoples or maybe more tell you: the last firmware have a problem. And what? You just redirect us to "second level support". Great. Nice team. "Someone write a post. We have to answer anything. So let's do redirect to another support. No people-no problem". You, moderator, have the link, email and all other info. I thing that the good support can do all necessary actions on your own. Next step - your choise....
Posts: 20
Registered: ‎10-07-2017

Re: EA8500 Losing 2.4GHz Connection with latest 1.1.7.182977


@Vadymwrote:
Guys, are you seriously? 2 peoples or maybe more tell you: the last firmware have a problem. And what? You just redirect us to "second level support". Great. Nice team. "Someone write a post. We have to answer anything. So let's do redirect to another support. No people-no problem". You, moderator, have the link, email and all other info. I thing that the good support can do all necessary actions on your own. Next step - your choise....

Waste of money and time