Reply
Posts: 7
Registered: ‎09-04-2017

Media Server connected to EA9300 via RJ45 not visible

I have a Buffalo Tech LS-XL NAS / DLNA server attached to my network.  With all my previous home switches / routers simply connecting the device to one of the Ethernet ports was all that was needed for everything else on the network to see the device.  Since upgrading to the EA9300 however this has changed.  My desktop and laptop computers can still see drive shares on the NAS for uploading / downloading files, however all my DVD / Video Game Consoles, and Smart TV's no longer see Media server.  I have checked the NAS configuration and the media server is on and running, so I'm guessing it is something to do with the EA9300 possibly blocking that functionality.  Any suggestions would be appreciate.

Highlighted
Moderator
Posts: 129
Registered: ‎08-22-2017

Re: Media Server connected to EA9300 via RJ45 not visible

Hi, SteelSteve. Have you enabled the Media Server from the router? If not, please follow the steps in this article and check if it'll work.

Rosalyn - 21986
Linksys Technical Support
Posts: 7
Registered: ‎09-04-2017

Re: Media Server connected to EA9300 via RJ45 not visible

[ Edited ]

Yes I tried that, but the only way I can enable Media Server is to plug a hard drive into one of the USB ports on the router.  I can then access the external storage area and turn on Media Server.  If I attempt to share a folder through the the routers media server share option it does not see the DLNA server attached via RJ45, only the hard drive attached via USB.  I even tried turrning the Media Server (DLNA) off on the Linkstation thinking maybe the Router would then just see it as a NAS device and may allow me to share out the folders that contain my movies, music, etc.  Unfortunately it still does not see the Linkstation. 

Moderator
Posts: 191
Registered: ‎08-09-2017

Re: Media Server connected to EA9300 via RJ45 not visible

SteelSteve

Understood. Let's get this over to our 2nd Level Support Team for further diagnosis. Please email us the following details at LinksysCares@linksys.com 

 

Full Name 

Phone Number 

Location 

Link to this Thread

Pamela - 21733
Linksys Technical Support
Posts: 7
Registered: ‎09-04-2017

Re: Media Server connected to EA9300 via RJ45 not visible

I was finally able to get it working by placing it in a DMZ.  I used the source I.P. range for all my devices in source and the I.P. address of the DLNA server in destination.  DLNA server now shows up on my media devices.