Reply
Administrator
Posts: 347
Registered: ‎06-28-2006

Reaper Botnet Vulnerability

Reaper Botnet Vulnerability
Advisory Date:  10/25/17

Linksys is aware of the recent Reaper Botnet vulnerability.  Only two of Linksys routers (E1500 and E2500) are currently impacted by this vulnerability.  Firmware that addresses the current vulnerabilities can be found on our product site.  Customers are highly encouraged to update their routers and can find instructions how to do that here.   

 
Linksys is also aware that this type of botnet can actively update itself with more vulnerabilities and we will continue to monitor its progress and plan to update our products with necessary firmware that fit within our support window.

 

https://www.linksys.com/us/support-article?articleNum=246427#Reaper

Highlighted
Administrator
Posts: 347
Registered: ‎06-28-2006

Re: Reaper Botnet Vulnerability

Update:

 

Reaper Botnet Vulnerability on E-Series Routers
Advisory Date:  10/31/17

The Reaper Botnet has integrated a new exploit for routers.  For the Linksys E2500 v1, v2 and v3, these devices were patched for the Reaper Botnet vulnerability.  You may check the latest release notes here.  We continue to monitor its progress and update our products with the necessary firmware.

It is recommended that users regularly check our security advisory page for updates regarding new vulnerabilities, especially for the Linksys E-Series routers.  It is also highly encouraged that Linksys Smart Wi-Fi Router users turn ON auto updates for their devices.

 

https://www.linksys.com/us/support-article?articleNum=246427#Reaper%20E-Series