Reply
Posts: 5
Registered: ‎03-18-2017

Strange IPSEC VPN behaviour

[ Edited ]

Hi all,

 

I have a WRT3200 with latest firmware and expiriance a strange IPSEC behaviour.

Both my self and mu wofe are connecting to work using IPSEC VPN (different places). While I am on MAC have no issues she do have as follow. VPN is connected and she can get emails but when she try to browse the intranet all DNS quesries which suppose to go via the VPN failes and not resoved.

 

The only way to resolve it is by restarting / reboot the router, new connection is setup and all is working fine.

On the setting i have IPSEC Passthrough enabled and all the rest is disabled incloudin gthe filtering setting.

 

Any idea?

 

Nir.

Expert
Posts: 14,487
Registered: ‎01-18-2013

Re: Strange IPSEC VPN behaviour

With a PC VPN connection if you want those DNS queries to go throught the VPN you have to configure the PC VPN to use the Remote Gateway or add a DNS Suffix for the PC VPN connection (will only allow remote LAN device DNS resolution) under TCP\IPv4 propertied for the connection.


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 5
Registered: ‎03-18-2017

Re: Strange IPSEC VPN behaviour

Hi there,

 

All those setting you mentioned are being add automaticaly once the AT&T VPN client establish connection.

I can see that the corporate / intranet DNS server IPs are being added to the list and same for the domain suffix.

 

I am confidance it is not a client issue as when the router is restarted and the VPN connection is renewed everything is working and all intranet web sites are accesiable.

 

Nir.

Posts: 5
Registered: ‎03-18-2017

Re: Strange IPSEC VPN behaviour

Hi there,

 

All those setting you mentioned are being add automaticaly once the AT&T VPN client establish connection.

I can see that the corporate / intranet DNS server IPs are being added to the list and same for the domain suffix.

 

I am confidance it is not a client issue as when the router is restarted and the VPN connection is renewed everything is working and all intranet web sites are accesiable.

 

Nir.

Expert
Posts: 14,487
Registered: ‎01-18-2013

Re: Strange IPSEC VPN behaviour

All the firewall VPN Passthroughs should be enbled.

 

Could it be a PC sleep or hybernation issue?


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 5
Registered: ‎03-18-2017

Re: Strange IPSEC VPN behaviour

I dought that as any manipulation to the PC does not solve it, restart / wake up / disconnect wifi and reconnect. The only solution I have found is router reboot.

Nir
Expert
Posts: 14,487
Registered: ‎01-18-2013

Re: Strange IPSEC VPN behaviour

How long before the VPN starts to fail?


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support
Posts: 5
Registered: ‎03-18-2017

Re: Strange IPSEC VPN behaviour

Usually is when my wife is getting back from work and reconnect at home. Once it works usually it does not fail only at first connection attempt that fails which requires router reboot.

Nir
Highlighted
Expert
Posts: 14,487
Registered: ‎01-18-2013

Re: Strange IPSEC VPN behaviour

If you would like to try a beta firmware to see if it resolves your issue Private Message me the below information by clicking on my forum username:

 

Subject: WRT3200 V1 Beta Firmware Request

 

Full name

Address State and Country

Email Address to send the Beta Tester Agreement to


Smiley Wink Please remember to Kudo those that help you.

Linksys
Communities Technical Support