Reply
Posts: 2
Registered: ‎02-08-2018

WRT1900AC slow 5ghz band speed. HELP!

Hello. I have Spectrum's 400/20 speeds and I have the Netgear CM700 modem which is well capable of handling those speeds with the WRT1900AC router with the extended antennas that I purchased from Linksys. When it is directly connected I will get over 400mbps but on the 5ghz band I will get around 230mbps download. My phone does have an AC adapter and the channel on the router is set to Auto. Does anyone have any advice on what I should do to make sure I get the 400 down on the 5ghz band?
Posts: 104
Registered: ‎12-31-2017

Re: WRT1900AC slow 5ghz band speed. HELP!

[ Edited ]

Due to N being limited to 300mbps at best from Essex than 10 feet away, and driver revision being used,  240 to 270 is probably the best your going to get until your replace the card with an ac card.

 

You can go into the advanced settings, which are hidden, and change some values to allow best compatibility. The defaults may have a setting or two that is not compatible if your old card does not support some features. One thing you can try is setting fragmentation control to 2306 and RTS threshold to 2307.

 

When not sure if your card does not support a feature you can disable to see if performance increases.

Posts: 2
Registered: ‎02-08-2018

Re: WRT1900AC slow 5ghz band speed. HELP!

My laptop and my phone both have AC adapters. My Xbox gets over 400 because it is directly connected.
Highlighted
Posts: 104
Registered: ‎12-31-2017

Re: WRT1900AC slow 5ghz band speed. HELP!

So both phone and laptop don't go any faster than 230mbps?

If check if space time is enabled and disable HT on the 5ghz band, in advanced features. My tablet connects better with the settings done that way.