Reply
Posts: 2
Registered: ‎11-02-2017
Accepted Solution

WRT3200ACM can't forward port 80

I need port 80 forwarded to my NAS for a short time in order to be able to install an SSL cert on it.

However, I have tried Single Port Forwarding, Port Range Forwarding, App/Game forwarding, and even DMZ all to no avail.

 

It seems any time I hit my public IP on 80, I'm directed to the smartwifi login page. Aside from this being annoying in my particular circumstance, it seems incredibly risky!

 

When I go to Connectivity -> Administration, I'm shown that I cannot shut off HTTP access to the admin portal!

2017-11-02_11-01-00.png

Does anybody have a solution on how to PFWD 80 on these routers?

 

Thanks.

Posts: 2
Registered: ‎11-02-2017

Re: WRT3200ACM can't forward port 80

Solution to this seems to be disabling a setting under Security:

2017-11-02_11-37-53.png

 

Before doing this none of my port forwarding rules would work to hit my NAS. After unchecking this box, even port 80 forwards correctly.

Posts: 3
Registered: ‎11-21-2017

Re: WRT3200ACM can't forward port 80

Hi, I have the same problem, but your solution didn't worked for me.

Could you please share the rest of the configs with me?

 

Thanks!

Highlighted
Posts: 1
Registered: ‎12-07-2017

Re: WRT3200ACM can't forward port 80

My 80 is pointing to the router. Where can I change port 80 from the outside rather than the router, but another device through port 80?